Bug 795253 - [abrt] ibus-1.4.0-6.fc16: sigandset: Process /usr/bin/ibus-daemon was killed by signal 6 (SIGABRT)
[abrt] ibus-1.4.0-6.fc16: sigandset: Process /usr/bin/ibus-daemon was killed ...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: fujiwara
Fedora Extras Quality Assurance
abrt_hash:e81e283bd5a8743775cd176ad67...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-20 00:03 EST by lswoo89
Modified: 2012-03-13 22:40 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-13 22:40:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: smolt_data (3.10 KB, text/plain)
2012-02-20 00:03 EST, lswoo89
no flags Details
File: maps (8.37 KB, text/plain)
2012-02-20 00:03 EST, lswoo89
no flags Details
File: backtrace (10.96 KB, text/plain)
2012-02-20 00:03 EST, lswoo89
no flags Details

  None (edit)
Description lswoo89 2012-02-20 00:03:03 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/ibus-daemon -r --xim
crash_function: sigandset
executable:     /usr/bin/ibus-daemon
kernel:         3.1.0-7.fc16.x86_64
pid:            1785
pwd:            /tmp
reason:         Process /usr/bin/ibus-daemon was killed by signal 6 (SIGABRT)
time:           2012년 02월 20일 (월) 오후 01시 45분 18초
uid:            1000
username:       esp-com2
var_log_messages: Feb 20 13:45:18 esp-pc2 abrt[15459]: Saved core dump of pid 1785 (/usr/bin/ibus-daemon) to /var/spool/abrt/ccpp-2012-02-20-13:45:18-1785 (27467776 bytes)

backtrace:      Text file, 11225 bytes
maps:           Text file, 8572 bytes
smolt_data:     Binary file, 3178 bytes

build_ids:
:30af62b93e2ab7dbaf39c52e346cd52101b4b590
:017a0c9c46d30256c1d6af189b4809146ef312f6
:2a7c9d1572d1827dd4f4c22fd670b4c8b0318c17
:9af722e8d4717709aa49739efc0ed10d0f952e3e
:37d977659123fa04606aa35cba63f9491cc75bbf
:11307731c4aa95e08b6de3064d064a12d12dee8f
:94e29139152ba767534403cf94a672fe6b3fe515
:3e2404bd469800afd61eda83d0292a2165ef0db0
:e3c88cb9ea428bd61f4064dbd53acae2d396a1ec
:87461d97d0ba0bd94e4d74ff0879190b67b326c5
:650b733aecfb9c46bdfc023661f19244a278df04
:d440afe7396b3365dcb935f9bf7f2fb28f3839de
:3d22dd762f2430ac679e61c98e8d856e5f3423ed
:5f68fecc89bbb7cf2200b4caed6fb26006a189b7
:b67d01f9230119a215e7151dc3aa43428b886c8f
:dbaa74fa08576ebf89311000024bafc00a01ce65
:e5d7ac2dfe435e205e491f7ce827563859fca4f4

dso_list:
:/lib64/libgio-2.0.so.0.3000.1 glib2-2.30.1-1.fc16.x86_64 (Fedora Project) 1320287305
:/usr/lib64/libibus-1.0.so.0.400.0 ibus-libs-1.4.0-6.fc16.x86_64 (Fedora Project) 1320287355
:/lib64/libgobject-2.0.so.0.3000.1 glib2-2.30.1-1.fc16.x86_64 (Fedora Project) 1320287305
:/usr/share/locale/ko/LC_MESSAGES/glib20.mo glib2-2.30.1-1.fc16.x86_64 (Fedora Project) 1320287305
:/lib64/libgmodule-2.0.so.0.3000.1 glib2-2.30.1-1.fc16.x86_64 (Fedora Project) 1320287305
:/usr/lib64/libffi.so.5.0.10 libffi-3.0.10-1.fc16.x86_64 (Fedora Project) 1320287305
:/usr/bin/ibus-daemon ibus-1.4.0-6.fc16.x86_64 (Fedora Project) 1320287375
:/lib64/libglib-2.0.so.0.3000.1 glib2-2.30.1-1.fc16.x86_64 (Fedora Project) 1320287305
:/lib64/libselinux.so.1 libselinux-2.1.5-5.1.fc16.x86_64 (Fedora Project) 1320287304
:/lib64/libz.so.1.2.5 zlib-1.2.5-4.fc16.x86_64 (Fedora Project) 1320287304
:/lib64/libgthread-2.0.so.0.3000.1 glib2-2.30.1-1.fc16.x86_64 (Fedora Project) 1320287305

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-04oUn1ld5Q,guid=07c534e95d631b3eb9b804c100000021
:XDG_SESSION_COOKIE=fb9b72a6e209709ef06804dd0000000b-1329709047.620208-923053431
:XDG_RUNTIME_DIR=/run/user/esp-com2
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=esp-com2
:XDG_SESSION_ID=2
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-04oUn1ld5Q,guid=07c534e95d631b3eb9b804c100000021
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-esp-com2-TaxXds/database
:USER=esp-com2
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1249
:SHLVL=1
:PWD=/home/esp-com2
:GNOME_KEYRING_CONTROL=/tmp/keyring-698F1H
:LANG=ko_KR.UTF-8
:_=/usr/bin/dbus-launch
:LOGNAME=esp-com2
:HOME=/home/esp-com2
:LC_CTYPE=ko_KR.UTF-8
:GTK_IM_MODULE=ibus
:QT_IM_MODULE=xim
:XMODIFIERS=@im=ibus
Comment 1 lswoo89 2012-02-20 00:03:06 EST
Created attachment 564284 [details]
File: smolt_data
Comment 2 lswoo89 2012-02-20 00:03:08 EST
Created attachment 564285 [details]
File: maps
Comment 3 lswoo89 2012-02-20 00:03:10 EST
Created attachment 564286 [details]
File: backtrace
Comment 4 fujiwara 2012-02-20 00:51:18 EST
> $2 = 0x1f5e430 "GLib-GIO:ERROR:gdbusconnection.c:4454:call_in_idle_cb: assertion failed: (vtable != NULL && vtable->method_call != NULL)"



I cannot reproduce this error. Do you still reproduce your problem?
Comment 5 hkoba 2012-03-12 23:51:16 EDT
Package: ibus-1.4.1-1.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
Just after screen unlocking.

Note You need to log in before you can comment on or make changes to this bug.