Bug 795287 - [abrt] tumbler-0.1.23-1.fc16: Process /usr/lib/tumbler-1/tumblerd was killed by signal 6 (SIGABRT)
[abrt] tumbler-0.1.23-1.fc16: Process /usr/lib/tumbler-1/tumblerd was killed ...
Status: CLOSED DUPLICATE of bug 798865
Product: Fedora
Classification: Fedora
Component: tumbler (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:73722af2daacb09227a39167ab7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-20 01:40 EST by efreeti
Modified: 2012-03-04 11:23 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-04 11:23:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (5.33 KB, text/plain)
2012-02-20 01:40 EST, efreeti
no flags Details
File: maps (14.24 KB, text/plain)
2012-02-20 01:41 EST, efreeti
no flags Details
File: backtrace (26.18 KB, text/plain)
2012-02-20 01:41 EST, efreeti
no flags Details

  None (edit)
Description efreeti 2012-02-20 01:40:54 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/lib/tumbler-1/tumblerd
executable:     /usr/lib/tumbler-1/tumblerd
kernel:         3.2.5-3.fc16.i686
pid:            14357
pwd:            /
reason:         Process /usr/lib/tumbler-1/tumblerd was killed by signal 6 (SIGABRT)
time:           Mon 20 Feb 2012 02:32:27 PM MYT
uid:            1000
username:       geant4
var_log_messages: Feb 20 14:32:28 localhost abrt[14366]: Saved core dump of pid 14357 (/usr/lib/tumbler-1/tumblerd) to /var/spool/abrt/ccpp-2012-02-20-14:32:27-14357 (33124352 bytes)
xsession_errors: 

backtrace:      Text file, 26807 bytes
dso_list:       Text file, 5456 bytes
maps:           Text file, 14579 bytes

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-EVd5tXke7K,guid=7b2e9a7e3548ed1ca04dfca20000002d
:XDG_SESSION_COOKIE=952b433eb6e8a93165ee66cc0000000c-1329713163.380471-2009370556
:XDG_RUNTIME_DIR=/run/user/geant4
:DISPLAY=:0
:DESKTOP_SESSION=xfce
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GDMSESSION=xfce
:XDG_VTNR=1
:USERNAME=geant4
:XDG_SESSION_ID=2
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-EVd5tXke7K,guid=7b2e9a7e3548ed1ca04dfca20000002d
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-geant4-OgnD5R/database
:USER=geant4
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1294
:SHLVL=1
:PWD=/home/geant4
:GNOME_KEYRING_CONTROL=/tmp/keyring-b1Efss
:LANG=en_US.UTF-8
:_=/usr/bin/dbus-launch
:LOGNAME=geant4
:HOME=/home/geant4

smolt_data:
:
:
:General
:=================================
:UUID: 9399e00e-464e-40b9-aeae-d7872c8cf932
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 6400.04
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Xeon(TM) CPU 3.20GHz
:CPU Stepping: 1
:CPU Family: 15
:CPU Model Num: 4
:Number of CPUs: 2
:CPU Speed: 3200
:System Memory: 2013
:System Swap: 6024
:Vendor: Hewlett-Packard
:System: hp workstation xw6200 
:Form factor: Mini Tower
:Kernel: 3.2.5-3.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4096:48:3601:244) pci, mptspi, SCSI, 53c1030 PCI-X Fusion-MPT Dual Ultra320 SCSI
:(4318:254:4318:568) pci, nouveau, VIDEO, NV38GL [Quadro FX 1300]
:(32902:13717:0:0) pci, pcieport, PCI/PCI, E7525/E7520/E7320 PCI Express Port A
:(32902:9425:4156:4850) pci, ata_piix, STORAGE, 82801EB (ICH5) SATA Controller
:(32902:9435:4156:4850) pci, ata_piix, STORAGE, 82801EB/ER (ICH5/ICH5R) IDE Controller
:(32902:9424:0:0) pci, None, PCI/ISA, 82801EB/ER (ICH5/ICH5R) LPC Interface Bridge
:(32902:13718:0:0) pci, pcieport, PCI/PCI, E7525/E7520/E7320 PCI Express Port A1
:(32902:9429:4156:4850) pci, snd_intel8x0, MULTIMEDIA_AUDIO, 82801EB/ER (ICH5/ICH5R) AC'97 Audio Controller
:(32902:9294:0:0) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:13719:0:0) pci, pcieport, PCI/PCI, E7525/E7520 PCI Express Port B
:(5348:5751:4156:4850) pci, tg3, ETHERNET, NetXtreme BCM5751 Gigabit Ethernet PCI Express
:(32902:9428:4156:4850) pci, uhci_hcd, USB, 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #2
:(32902:9426:4156:4850) pci, uhci_hcd, USB, 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #1
:(32902:13726:4156:4850) pci, None, HOST/PCI, E7525 Memory Controller Hub
:(32902:9431:4156:4850) pci, uhci_hcd, USB, 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #3
:(32902:9438:4156:4850) pci, uhci_hcd, USB, 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #4
:(32902:9437:4156:4850) pci, ehci_hcd, USB, 82801EB/ER (ICH5/ICH5R) USB2 EHCI Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/VolGroup-lv_root / ext4 4096 4096 13092922 11816327 11685306 3276800 3131728 3131728
:/dev/sda1 /boot ext4 1024 1024 508745 411296 385696 128016 127739 127739
:/dev/mapper/VolGroup-lv_home /home ext4 4096 4096 107705537 105759224 100368069 26959872 26941651 26941651
:/dev/sdc1 WITHHELD vfat 4096 4096 1952038 1079196 1079196 0 0 0
:
Comment 1 efreeti 2012-02-20 01:40:59 EST
Created attachment 564313 [details]
File: dso_list
Comment 2 efreeti 2012-02-20 01:41:01 EST
Created attachment 564314 [details]
File: maps
Comment 3 efreeti 2012-02-20 01:41:03 EST
Created attachment 564315 [details]
File: backtrace
Comment 4 Christoph Wickert 2012-03-04 11:23:10 EST

*** This bug has been marked as a duplicate of bug 798865 ***

Note You need to log in before you can comment on or make changes to this bug.