Bug 7954 - Box reboots
Box reboots
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: apache (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-22 16:27 EST by rick.james
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-12 21:39:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rick.james 1999-12-22 16:27:31 EST
After installing Linux 6.0, the default website should be at the network
cards IP address xxx.xxx.xxx.xxx:80. when this address is accessed, the
Linux box reboots!!??? My config is as follows...

PMMX 166, 64 MB RAM
Primary HD 1GB with hda1 as the /boot, hda5 as the /.
Secondary HD 2GB with hdb1 as the "swap"(128MB), hdb5 as the /usr.

The network card is a PCI 3com 3c905x.
The video is a standard PCI s3 compatible card.
The mouse is MS serial 2.1A.
No SCSI, Standard CD-ROM.

Help!!
Comment 1 Preston Brown 2000-01-12 21:39:59 EST
this is not an apache bug, but more likely some sort of hardware flakeyness. I'm
sorry, but please bring up concerns like this with support (if you are a
registered customer) or on the newsgroups and mailing lists if you are not.

Note You need to log in before you can comment on or make changes to this bug.