Bug 79571 - Attaching a file saves the file name, not file contents!
Summary: Attaching a file saves the file name, not file contents!
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.17
Hardware: All
OS: Linux
high
high vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-13 15:54 UTC by Aleksey Nogin
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-12-13 22:51:44 UTC


Attachments (Terms of Use)
Testing attachments (from Mozilla) (20 bytes, text/plain)
2002-12-13 23:29 UTC, Aleksey Nogin
no flags Details
Testing (attaching from lynx). (20 bytes, text/plain)
2002-12-13 23:30 UTC, Aleksey Nogin
no flags Details

Description Aleksey Nogin 2002-12-13 15:54:24 UTC
I've just attached a file to bug 27211 (twice - once using lynx and once using
Mozilla; the result was about the same) and it turned out that when I try to
view the attachment, I only see its name, not the actual contents!

I was attaching a plain text .txt file using the "auto-decect type" option
(which correctly detected text/plain).

Since I can view older attachments fine, it would seem that it is uploading that
is broken, not viewing.

Comment 1 David Lawrence 2002-12-13 22:51:44 UTC
Thanks. This should be fixed now. Previously failed attachments should be
re-attached with others obsoleted.

Comment 2 Aleksey Nogin 2002-12-13 23:29:13 UTC
Created attachment 88713 [details]
Testing attachments (from Mozilla)

Comment 3 Aleksey Nogin 2002-12-13 23:30:37 UTC
Created attachment 88714 [details]
Testing (attaching from lynx).


Note You need to log in before you can comment on or make changes to this bug.