Bug 795870 - Kickstarts do not work in F17 Alpha RC3
Kickstarts do not work in F17 Alpha RC3
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
17
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
AcceptedNTH AcceptedBlocker
:
Depends On:
Blocks: F17Beta/F17BetaBlocker F17Alpha-accepted/F17AlphaFreezeExcept
  Show dependency treegraph
 
Reported: 2012-02-21 12:21 EST by Adam Williamson
Modified: 2012-02-28 06:01 EST (History)
7 users (show)

See Also:
Fixed In Version: anaconda-17.11-1.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-28 06:01:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Williamson 2012-02-21 12:21:43 EST
bcl says that due to a mistake he made, kickstart functionality is broken in F17 Alpha RC2. He has a fix pending.

Proposing as Beta blocker per criterion "The installer must be able to use all kickstart delivery methods", Alpha NTH.
Comment 1 Tim Flink 2012-02-21 12:29:44 EST
It would be nice to have kickstarts working in alpha so that we can get more testing done even though it isn't a release requirement until beta.

+1 Alpha NTH
+1 Beta Blocker
Comment 2 Brian Lane 2012-02-21 13:31:36 EST
correction, I broke RC3 kickstarts, not RC2.
Comment 3 Fedora Update System 2012-02-21 13:32:44 EST
anaconda-17.11-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/anaconda-17.11-1.fc17
Comment 4 Robyn Bergeron 2012-02-21 13:49:40 EST
+1 Alpha NTH, +1 Beta blocker
Comment 5 Adam Williamson 2012-02-21 13:50:34 EST
okay, that's three votes, accepting.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 6 Jóhann B. Guðmundsson 2012-02-21 13:53:14 EST
+1 Alpha NTH, +1 Beta blocker
Comment 7 Fedora Update System 2012-02-21 22:54:12 EST
Package anaconda-17.11-1.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing anaconda-17.11-1.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-2185/anaconda-17.11-1.fc17
then log in and leave karma (feedback).
Comment 8 Fedora Update System 2012-02-28 06:01:33 EST
anaconda-17.11-1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.