Bug 796226 - Nyquist with OpenJDK7
Summary: Nyquist with OpenJDK7
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: nyquist
Version: 17
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Gérard Milmeister
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-02-22 14:25 UTC by Pavel Tisnovsky
Modified: 2012-03-13 18:33 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2012-03-13 18:33:22 UTC


Attachments (Terms of Use)
Patch to allow nyquist to be build using OpenJDK7 (1.13 KB, application/octet-stream)
2012-02-22 14:25 UTC, Pavel Tisnovsky
no flags Details
git-format patch (1.44 KB, application/octet-stream)
2012-02-22 14:41 UTC, Pavel Tisnovsky
no flags Details
Corrected patch in GIT format (1.43 KB, patch)
2012-02-22 15:12 UTC, Pavel Tisnovsky
no flags Details | Diff

Description Pavel Tisnovsky 2012-02-22 14:25:00 UTC
Created attachment 564988 [details]
Patch to allow nyquist to be build using OpenJDK7

Comment 1 Pavel Tisnovsky 2012-02-22 14:41:20 UTC
Created attachment 564992 [details]
git-format patch

Comment 2 Pavel Tisnovsky 2012-02-22 15:12:26 UTC
Created attachment 565001 [details]
Corrected patch in GIT format

This patch is a corrected version of obsoleted patch, because java-1.7.0-openjdk-devel provides java-devel and not java-openjdk-devel as I thought :-(

Comment 3 Fedora Update System 2012-03-09 21:38:39 UTC
java-1.5.0-gcj-1.5.0.0-39.fc17,opticalraytracer-2.7-4.fc17,nyquist-3.04-4b.fc17.1,jide-oss-2.7.6-6.1340svn.fc17,xmlgraphics-commons-1.4-5.fc17,apache-commons-dbcp-1.4-9.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/java-1.5.0-gcj-1.5.0.0-39.fc17,opticalraytracer-2.7-4.fc17,nyquist-3.04-4b.fc17.1,jide-oss-2.7.6-6.1340svn.fc17,xmlgraphics-commons-1.4-5.fc17,apache-commons-dbcp-1.4-9.fc17

Comment 4 Fedora Update System 2012-03-10 01:23:26 UTC
Package java-1.5.0-gcj-1.5.0.0-39.fc17, opticalraytracer-2.7-4.fc17, nyquist-3.04-4b.fc17.1, jide-oss-2.7.6-6.1340svn.fc17, xmlgraphics-commons-1.4-5.fc17, apache-commons-dbcp-1.4-9.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing java-1.5.0-gcj-1.5.0.0-39.fc17 opticalraytracer-2.7-4.fc17 nyquist-3.04-4b.fc17.1 jide-oss-2.7.6-6.1340svn.fc17 xmlgraphics-commons-1.4-5.fc17 apache-commons-dbcp-1.4-9.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-3509/java-1.5.0-gcj-1.5.0.0-39.fc17,opticalraytracer-2.7-4.fc17,nyquist-3.04-4b.fc17.1,jide-oss-2.7.6-6.1340svn.fc17,xmlgraphics-commons-1.4-5.fc17,apache-commons-dbcp-1.4-9.fc17
then log in and leave karma (feedback).

Comment 5 Fedora Update System 2012-03-13 18:33:22 UTC
java-1.5.0-gcj-1.5.0.0-39.fc17, opticalraytracer-2.7-4.fc17, nyquist-3.04-4b.fc17.1, jide-oss-2.7.6-6.1340svn.fc17, xmlgraphics-commons-1.4-5.fc17, apache-commons-dbcp-1.4-9.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.