Bug 796226 - Nyquist with OpenJDK7
Nyquist with OpenJDK7
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: nyquist (Show other bugs)
17
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Gérard Milmeister
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-22 09:25 EST by Pavel Tisnovsky
Modified: 2012-03-13 14:33 EDT (History)
2 users (show)

See Also:
Fixed In Version: java-1.5.0-gcj-1.5.0.0-39.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-13 14:33:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Patch to allow nyquist to be build using OpenJDK7 (1.13 KB, application/octet-stream)
2012-02-22 09:25 EST, Pavel Tisnovsky
no flags Details
git-format patch (1.44 KB, application/octet-stream)
2012-02-22 09:41 EST, Pavel Tisnovsky
no flags Details
Corrected patch in GIT format (1.43 KB, patch)
2012-02-22 10:12 EST, Pavel Tisnovsky
no flags Details | Diff

  None (edit)
Description Pavel Tisnovsky 2012-02-22 09:25:00 EST
Created attachment 564988 [details]
Patch to allow nyquist to be build using OpenJDK7
Comment 1 Pavel Tisnovsky 2012-02-22 09:41:20 EST
Created attachment 564992 [details]
git-format patch
Comment 2 Pavel Tisnovsky 2012-02-22 10:12:26 EST
Created attachment 565001 [details]
Corrected patch in GIT format

This patch is a corrected version of obsoleted patch, because java-1.7.0-openjdk-devel provides java-devel and not java-openjdk-devel as I thought :-(
Comment 3 Fedora Update System 2012-03-09 16:38:39 EST
java-1.5.0-gcj-1.5.0.0-39.fc17,opticalraytracer-2.7-4.fc17,nyquist-3.04-4b.fc17.1,jide-oss-2.7.6-6.1340svn.fc17,xmlgraphics-commons-1.4-5.fc17,apache-commons-dbcp-1.4-9.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/java-1.5.0-gcj-1.5.0.0-39.fc17,opticalraytracer-2.7-4.fc17,nyquist-3.04-4b.fc17.1,jide-oss-2.7.6-6.1340svn.fc17,xmlgraphics-commons-1.4-5.fc17,apache-commons-dbcp-1.4-9.fc17
Comment 4 Fedora Update System 2012-03-09 20:23:26 EST
Package java-1.5.0-gcj-1.5.0.0-39.fc17, opticalraytracer-2.7-4.fc17, nyquist-3.04-4b.fc17.1, jide-oss-2.7.6-6.1340svn.fc17, xmlgraphics-commons-1.4-5.fc17, apache-commons-dbcp-1.4-9.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing java-1.5.0-gcj-1.5.0.0-39.fc17 opticalraytracer-2.7-4.fc17 nyquist-3.04-4b.fc17.1 jide-oss-2.7.6-6.1340svn.fc17 xmlgraphics-commons-1.4-5.fc17 apache-commons-dbcp-1.4-9.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-3509/java-1.5.0-gcj-1.5.0.0-39.fc17,opticalraytracer-2.7-4.fc17,nyquist-3.04-4b.fc17.1,jide-oss-2.7.6-6.1340svn.fc17,xmlgraphics-commons-1.4-5.fc17,apache-commons-dbcp-1.4-9.fc17
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2012-03-13 14:33:22 EDT
java-1.5.0-gcj-1.5.0.0-39.fc17, opticalraytracer-2.7-4.fc17, nyquist-3.04-4b.fc17.1, jide-oss-2.7.6-6.1340svn.fc17, xmlgraphics-commons-1.4-5.fc17, apache-commons-dbcp-1.4-9.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.