Bug 796278 - RFE: update to 0.3.91
RFE: update to 0.3.91
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: libgexiv2 (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ankur Sinha (FranciscoD)
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-22 10:39 EST by Michel Alexandre Salim
Modified: 2012-03-11 13:01 EDT (History)
1 user (show)

See Also:
Fixed In Version: libgexiv2-0.3.91-1.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-11 13:01:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michel Alexandre Salim 2012-02-22 10:39:56 EST
Description of problem:
Shotwell in Fedora 17 and Rawhide tracks the development branch that will eventually become Shotwell 0.12.0; the gexiv2 dependency has recently been bumped to >= 0.3.90. Could 0.3.91 (available as tarball from http://www.yorba.org/download/gexiv2/0.3/) be built, at least for Rawhide but preferably also for F-17 since the shotwell package there currently FTBFS?

Version-Release number of selected component (if applicable):
libgexiv2-0.2.2-4.fc17

Additional info:
Comment 1 Ankur Sinha (FranciscoD) 2012-02-23 12:44:36 EST
Hi,

I'm working on this. Running into a build error. I should have it up by tomorrow hopefully. Would anyone know where the gexiv2 bug tracker is gone now? The ticket system? We have some open tickets in the spec which I'd like to check on before updating.

Thanks,
Ankur
Comment 2 Fedora Update System 2012-02-23 14:11:15 EST
libgexiv2-0.3.91-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/libgexiv2-0.3.91-1.fc17
Comment 3 Ankur Sinha (FranciscoD) 2012-02-23 14:13:50 EST
Have also built it for rawhide. 

If anyone does find their ticketing system, please do inform me. I need to have a word with upstream about their "configure" script.

Thanks,
Ankur
Comment 4 Fedora Update System 2012-02-23 17:28:24 EST
Package libgexiv2-0.3.91-1.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing libgexiv2-0.3.91-1.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-2259/libgexiv2-0.3.91-1.fc17
then log in and leave karma (feedback).
Comment 5 Michel Alexandre Salim 2012-02-24 04:07:05 EST
(In reply to comment #1)
> Hi,
> 
> Would anyone know where the gexiv2 bug tracker is gone now?
> The ticket system? We have some open tickets in the spec which I'd like to
> check on before updating.
>

Thankks, Ankur! It appears that Yorba now uses Redmine instead of Trac -- http://redmine.yorba.org/projects/gexiv2/issues

They do have a mailing list:
http://lists.yorba.org/cgi-bin/mailman/listinfo/gexiv2
 
> Thanks,
> Ankur
Comment 6 Ankur Sinha (FranciscoD) 2012-02-24 09:20:53 EST
Thanks Michel,

It doesn't seem like they've migrated the tickets to the new Redmine instance. Assuming issues as fixed here.

Ankur
Comment 7 Fedora Update System 2012-03-11 13:01:46 EDT
libgexiv2-0.3.91-1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.