Bug 796337 - Libreoffice should not depend on OpenJDK6
Summary: Libreoffice should not depend on OpenJDK6
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: libreoffice   
(Show other bugs)
Version: 17
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-02-22 17:28 UTC by Pavel Tisnovsky
Modified: 2012-02-28 15:00 UTC (History)
6 users (show)

Fixed In Version: libreoffice-3.5.0.3-5.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-28 15:00:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pavel Tisnovsky 2012-02-22 17:28:21 UTC
Description of problem:

Libreoffice should not depend on OpenJDK6

Comment 1 Caolan McNamara 2012-02-22 19:43:53 UTC
and in what way does it depend on OpenJDK6 ?

Are you referring to the explicit jdk1.6 build-requires prior to 465a7058312230682365be70c9507c6cf9e26d3f ? i.e. this is fixed, or is there something outstanding, if so give the problem and give the n-v-r that the problem was found in.

Comment 2 Caolan McNamara 2012-02-28 15:00:11 UTC
I'll assume it was that BuildRequires which is fixed for F-17


Note You need to log in before you can comment on or make changes to this bug.