Bug 796339 - Not compatible with JDK7
Not compatible with JDK7
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: objenesis (Show other bugs)
17
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Guido Grazioli
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-22 12:33 EST by jiri vanek
Modified: 2012-04-11 23:28 EDT (History)
3 users (show)

See Also:
Fixed In Version: objenesis-1.2-9.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-11 23:28:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
git-formated patch (4.07 KB, patch)
2012-02-22 12:38 EST, jiri vanek
no flags Details | Diff

  None (edit)
Description jiri vanek 2012-02-22 12:33:21 EST
After mass rebuild for openjdk7 this package was not build due to java
incompatibility. See
https://fedoraproject.org/wiki/Java7_Package_Rebuild_Status for details.
Comment 1 jiri vanek 2012-02-22 12:38:31 EST
Created attachment 565047 [details]
git-formated patch

fix to invalid chars and fix to BuildRequires
Comment 2 Fedora Update System 2012-02-23 03:30:53 EST
objenesis-1.2-9.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/objenesis-1.2-9.fc17
Comment 3 jiri vanek 2012-02-23 03:31:49 EST
Commit rights were granted to me and i have pushed changes and build. 
http://koji.fedoraproject.org/koji/taskinfo?taskID=3811898
Comment 4 Fedora Update System 2012-02-23 17:29:59 EST
Package objenesis-1.2-9.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing objenesis-1.2-9.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-2284/objenesis-1.2-9.fc17
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2012-04-11 23:28:52 EDT
objenesis-1.2-9.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.