This service will be undergoing non-disruptive maintenance at 07:20 UTC, 2018-12-14. It is expected to last approximately 30 minutes
Bug 796342 - Not compatible with JDK7
Summary: Not compatible with JDK7
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: jide-oss (Show other bugs)
(Show other bugs)
Version: 17
Hardware: Unspecified Unspecified
unspecified
high
Target Milestone: ---
Assignee: Hicham HAOUARI
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-02-22 17:34 UTC by jiri vanek
Modified: 2012-03-13 18:33 UTC (History)
1 user (show)

Fixed In Version: java-1.5.0-gcj-1.5.0.0-39.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-13 18:33:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
git-formated patch (4.73 KB, patch)
2012-02-22 17:40 UTC, jiri vanek
no flags Details | Diff

Description jiri vanek 2012-02-22 17:34:19 UTC
After mass rebuild for openjdk7 this package was not build due to java
incompatibility. See
https://fedoraproject.org/wiki/Java7_Package_Rebuild_Status for details.

Comment 1 jiri vanek 2012-02-22 17:40:29 UTC
Created attachment 565049 [details]
git-formated patch

name clash solved in jide-oss-nameClash.patch and specfile update accordingly jide-oss.spec.patch

Comment 2 Fedora Update System 2012-03-09 21:38:34 UTC
java-1.5.0-gcj-1.5.0.0-39.fc17,opticalraytracer-2.7-4.fc17,nyquist-3.04-4b.fc17.1,jide-oss-2.7.6-6.1340svn.fc17,xmlgraphics-commons-1.4-5.fc17,apache-commons-dbcp-1.4-9.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/java-1.5.0-gcj-1.5.0.0-39.fc17,opticalraytracer-2.7-4.fc17,nyquist-3.04-4b.fc17.1,jide-oss-2.7.6-6.1340svn.fc17,xmlgraphics-commons-1.4-5.fc17,apache-commons-dbcp-1.4-9.fc17

Comment 3 Fedora Update System 2012-03-10 01:23:21 UTC
Package java-1.5.0-gcj-1.5.0.0-39.fc17, opticalraytracer-2.7-4.fc17, nyquist-3.04-4b.fc17.1, jide-oss-2.7.6-6.1340svn.fc17, xmlgraphics-commons-1.4-5.fc17, apache-commons-dbcp-1.4-9.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing java-1.5.0-gcj-1.5.0.0-39.fc17 opticalraytracer-2.7-4.fc17 nyquist-3.04-4b.fc17.1 jide-oss-2.7.6-6.1340svn.fc17 xmlgraphics-commons-1.4-5.fc17 apache-commons-dbcp-1.4-9.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-3509/java-1.5.0-gcj-1.5.0.0-39.fc17,opticalraytracer-2.7-4.fc17,nyquist-3.04-4b.fc17.1,jide-oss-2.7.6-6.1340svn.fc17,xmlgraphics-commons-1.4-5.fc17,apache-commons-dbcp-1.4-9.fc17
then log in and leave karma (feedback).

Comment 4 Fedora Update System 2012-03-13 18:33:17 UTC
java-1.5.0-gcj-1.5.0.0-39.fc17, opticalraytracer-2.7-4.fc17, nyquist-3.04-4b.fc17.1, jide-oss-2.7.6-6.1340svn.fc17, xmlgraphics-commons-1.4-5.fc17, apache-commons-dbcp-1.4-9.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.