Bug 796345 - Not compatible with JDK7
Summary: Not compatible with JDK7
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: munin   
(Show other bugs)
Version: 17
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kevin Fenzi
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-02-22 17:34 UTC by jiri vanek
Modified: 2012-03-10 02:09 UTC (History)
4 users (show)

Fixed In Version: munin-1.4.6-8.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-10 02:09:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
git-formated patch (1.09 KB, patch)
2012-02-22 17:43 UTC, jiri vanek
no flags Details | Diff

Description jiri vanek 2012-02-22 17:34:43 UTC
After mass rebuild for openjdk7 this package was not build due to java
incompatibility. See
https://fedoraproject.org/wiki/Java7_Package_Rebuild_Status for details.

Comment 1 jiri vanek 2012-02-22 17:43:36 UTC
Created attachment 565054 [details]
git-formated patch

After update to jdk7 builds fine, patch

Comment 2 Fedora Update System 2012-02-22 18:32:12 UTC
munin-1.4.6-8.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/munin-1.4.6-8.fc17

Comment 3 Fedora Update System 2012-02-23 22:29:28 UTC
Package munin-1.4.6-8.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing munin-1.4.6-8.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-2277/munin-1.4.6-8.fc17
then log in and leave karma (feedback).

Comment 4 Fedora Update System 2012-03-10 02:09:09 UTC
munin-1.4.6-8.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.