Bug 796345 - Not compatible with JDK7
Not compatible with JDK7
Product: Fedora
Classification: Fedora
Component: munin (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2012-02-22 12:34 EST by jiri vanek
Modified: 2012-03-09 21:09 EST (History)
4 users (show)

See Also:
Fixed In Version: munin-1.4.6-8.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-03-09 21:09:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
git-formated patch (1.09 KB, patch)
2012-02-22 12:43 EST, jiri vanek
no flags Details | Diff

  None (edit)
Description jiri vanek 2012-02-22 12:34:43 EST
After mass rebuild for openjdk7 this package was not build due to java
incompatibility. See
https://fedoraproject.org/wiki/Java7_Package_Rebuild_Status for details.
Comment 1 jiri vanek 2012-02-22 12:43:36 EST
Created attachment 565054 [details]
git-formated patch

After update to jdk7 builds fine, patch
Comment 2 Fedora Update System 2012-02-22 13:32:12 EST
munin-1.4.6-8.fc17 has been submitted as an update for Fedora 17.
Comment 3 Fedora Update System 2012-02-23 17:29:28 EST
Package munin-1.4.6-8.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing munin-1.4.6-8.fc17'
as soon as you are able to.
Please go to the following url:
then log in and leave karma (feedback).
Comment 4 Fedora Update System 2012-03-09 21:09:09 EST
munin-1.4.6-8.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.