Bug 796508 - no_ec set for openssl spec file
no_ec set for openssl spec file
Status: CLOSED DUPLICATE of bug 319901
Product: Fedora
Classification: Fedora
Component: openssl (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-22 22:19 EST by Scott Doty
Modified: 2012-02-27 04:04 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-27 04:04:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Doty 2012-02-22 22:19:07 EST
Description of problem:

Fedora 16 openssl has elliptical curve encryption disabled.

Version-Release number of selected component (if applicable):

openssl-1.0.0g-1.fc16.x86_64
openssl-devel-1.0.0g-1.fc16.x86_64


How reproducible:

Try to build m2crypto for python for running tribler.

Note that the m2crypto fedora workaround build script included with m2crypto is deceptive, since tribler seems to require ec now.

Is there a workaround, or can this be enabled in openssl, or ?

 -Scott
Comment 1 Tomas Mraz 2012-02-27 04:04:24 EST

*** This bug has been marked as a duplicate of bug 319901 ***

Note You need to log in before you can comment on or make changes to this bug.