Bug 79685 - KDE panel automatic hide freezes
KDE panel automatic hide freezes
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-12-14 20:48 EST by na
Modified: 2007-04-18 12:49 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-16 18:17:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description na 2002-12-14 20:48:47 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
When KDE panel automatic hide is used, the panel often freezes.  Specifically,
when the mouse cursor is placed at the bottom of the screen it may take up to 10
seconds for the panel to emerge.  Further, the buttons on the panel also respond
with a 10 second delay.  All other kde windows respond normally.  Normal
response time is almost instantaneous.

This only occurs occasionally.  Restarting X doesn't always help.  The problem
can disappear and reappear all during the same session.  

The K-menu also renders very slowly when this problem is occuring.

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. Select Preferences by right clicking on the KDE Panel
2. Select Hiding tab
3. Enable Automatic Hiding
4. Work away and periodically check the panel
    

Actual Results:  Sometimes the panel emerges right away and sometimes it takes
up to 10 seconds to emerge (with no heavy CPU load).  All other windows remain
reponsive.

Expected Results:  Prompt emergence of panel.  
Responsive panel buttons

Additional info:

Athlon 600, Nvidia TNT2
Comment 1 Ngo Than 2002-12-16 18:17:08 EST
It's fixed in 3.1-0.9 or newer

Note You need to log in before you can comment on or make changes to this bug.