Bug 79740 - System Group Deletion in RHN
Summary: System Group Deletion in RHN
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Other
Version: RHN Stable
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact: Fanny Augustin
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-16 13:47 UTC by Pat Hennessy
Modified: 2007-04-18 16:49 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-12-16 15:27:09 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Pat Hennessy 2002-12-16 13:47:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
Date: Fri, 13 Dec 2002 19:30:03 -0500                                          
From: rhn-feedback+991134-26702@rhn.redhat.com
To: Patrick Hennessy <path@hopi.dtcc.edu>
Subject: Re: deleting groups
                                                                               
Currently, there is no way to delete groups on an account.  Please submit this
as a bug at:
                                                                               
http://bugzilla.redhat.com

Report the bug against RHN.

Best regards,
Red Hat Network Team

Patrick Hennessy <path@hopi.dtcc.edu> writes:

> is it possible to delete system groups?  i tried to remove all the
> systems from one group, but i could not find a way to delete it after
> that.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Find group to delete.
2.Look for a way to delete it.
3.
    

Actual Results:  You still have a group that you can't delete.

Expected Results:  You would expect to be able to delete system groups.

Additional info:

This is using RHN with Enterprise entitlements.  We currently have three or four
people accessing our organization's account.  I don't know if the way
information is organized is dependant on a company versus personal account.  I
have not tried this with a personal account.

Comment 1 Chip Turner 2002-12-16 15:27:09 UTC
Sysadmins cannot delete groups, but org admins can.  simply click on the system
group name in the system group list and press the delete button at the bottom of
the page.


Note You need to log in before you can comment on or make changes to this bug.