Bug 79797 - "Install Type" screen does not show current choice properly if you back up to it
"Install Type" screen does not show current choice properly if you back up to it
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-12-16 16:53 EST by Brent Fox
Modified: 2007-04-18 12:49 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-24 14:21:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brent Fox 2002-12-16 16:53:43 EST
Tested with re1216.nightly

Steps to reproduce:
1) Pick an installation type like "Workstation".  
2) Click Next.  
3) Click Back
4) See that "Workstation" is still selected.  Good.  Now select "Personal Desktop"
5) Click Next
6) Click Back.  
7) See that "Workstation" is still selected.  Huh?
Comment 1 Jeremy Katz 2003-08-13 17:21:08 EDT
Fixed in CVS
Comment 2 Jeremy Katz 2006-04-24 14:21:49 EDT
Mass-closing lots of old bugs which are in MODIFIED (and thus presumed to be
fixed).  If any of these are still a problem, please reopen or file a new bug
against the release which they're occurring in so they can be properly tracked.

Note You need to log in before you can comment on or make changes to this bug.