Bug 797975 - sssd_be: The requested target is not configured is logged at each login
sssd_be: The requested target is not configured is logged at each login
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: sssd (Show other bugs)
6.2
All Linux
unspecified Severity low
: rc
: ---
Assigned To: Stephen Gallagher
IDM QE LIST
:
Depends On: 797968
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-27 12:04 EST by Stephen Gallagher
Modified: 2012-06-20 07:55 EDT (History)
10 users (show)

See Also:
Fixed In Version: sssd-1.8.0-5.el6
Doc Type: Bug Fix
Doc Text:
No technical note required
Story Points: ---
Clone Of: 797968
Environment:
Last Closed: 2012-06-20 07:55:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Stephen Gallagher 2012-02-27 12:04:55 EST
+++ This bug was initially created as a clone of Bug #797968 +++

Description of problem:

Feb 23 20:37:45 vmf17 kdm: :0[716]: pam_sss(kdm:session): system info: [sssd_be: The requested target is not configured]
Feb 23 20:38:44 vmf17 sshd[982]: pam_sss(sshd:session): system info: [sssd_be: The requested target is not configured]

These get flagged by logwatch:

    Unknown Entries:
       system info: [sssd_be: The requested target is not configured]: 1 Time(s)

Version-Release number of selected component (if applicable):
sssd-1.8.0-5.fc17.beta3.1.x86_64
Comment 1 Stephen Gallagher 2012-02-27 12:08:26 EST
Upstream ticket:
https://fedorahosted.org/sssd/ticket/1211
Comment 3 Stephen Gallagher 2012-02-27 12:19:19 EST
Steps to test:

Install SSSD without IPA. Log in through any configured service (ssh, console, GDM...)

/var/log/messages should not display "Feb 23 20:38:44 vmf17 sshd[982]: pam_sss(sshd:session): system info: [sssd_be: The requested target is not configured]"
Comment 6 Stephen Gallagher 2012-04-10 12:51:37 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
No technical note required
Comment 7 Amith 2012-05-02 19:05:37 EDT
Verified the bug on sssd-1.8.0-22.el6.x86_64. An ldap user login session using ssh and gdm was established for verifying the existence of error in the /var/log/* files. The error was not found on any of the syslog files.
Comment 9 errata-xmlrpc 2012-06-20 07:55:11 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0747.html

Note You need to log in before you can comment on or make changes to this bug.