Bug 798 - rpm-2.90-7 doesn't install or upgrade
Summary: rpm-2.90-7 doesn't install or upgrade
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: rpm
Version: 1.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-01-12 17:30 UTC by sds
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-01-12 22:01:29 UTC


Attachments (Terms of Use)

Description sds 1999-01-12 17:30:54 UTC
rpm-2.90-7 can query (-q) and erase (-e) fine, but when
invoked with -i or -U it returns immediately and
successfully, but doesn't change anything (nothing is
installed or upgraded).

Comment 1 Bill Nottingham 1999-01-12 22:01:59 UTC
fixed in rpm-2.90-8


Note You need to log in before you can comment on or make changes to this bug.