Bug 79801 - Query in page footer that doesn't exist
Summary: Query in page footer that doesn't exist
Status: CLOSED NOTABUG
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.17
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-16 22:29 UTC by Havoc Pennington
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-16 23:08:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Havoc Pennington 2002-12-16 22:29:36 UTC
I have a "My Bugs" query in my page footer still, but 
I deleted that query.

Comment 1 David Lawrence 2002-12-16 22:46:19 UTC
Did you delete it from the userprefs.cgi screen or from the query screen?
Normally you would just go to userprefs.cgi and choose it not to show on your
footer. "My Bugs" is a built in query that cannot be deleted.

Comment 2 Havoc Pennington 2002-12-16 23:08:10 UTC
Who knew! I also had a saved query in my dropdown called "my bugs", and I assumed
the thing in the footer was that. Sorry about that.


Note You need to log in before you can comment on or make changes to this bug.