Bug 79802 - "none of these keywords" doesn't work properly
"none of these keywords" doesn't work properly
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-12-16 17:31 EST by Havoc Pennington
Modified: 2013-06-23 23:09 EDT (History)
0 users

See Also:
Fixed In Version: 2.18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-02 15:33:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Havoc Pennington 2002-12-16 17:31:17 EST
If I do a search for "None of these keywords: Triaged" 
then only bugs modified in the last few days (looks like 
since the new bugzilla was deployed) show up in the query.
e.g. "open bugs without Triaged keyword and assigned to hp@redhat.com"
should be about 500 bugs, but only 30 show up, all with recent
change dates.
Comment 1 David Lawrence 2006-04-08 14:08:44 EDT
Red Hat's current Bugzilla version is 2.18. I am moving all older open bugs to
this version. Any bugs against the older versions will need to be verified that
they are still bugs. This will help me also to sort them better.
Comment 2 David Lawrence 2007-11-02 15:33:43 EDT
Please reopen if this problem still persists.

Note You need to log in before you can comment on or make changes to this bug.