Bug 7981 - Boot Disks are Unable to detect Adaptec 1520B
Summary: Boot Disks are Unable to detect Adaptec 1520B
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
: 7982 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-24 06:16 UTC by Tony Brack
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-04 22:27:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tony Brack 1999-12-24 06:16:24 UTC
I am not able to find a boot disk anywhere that properly detects an
Adaptec 1520B - ISA Fast SCSI adapter. Ancient Adaptec DOS Drivers see it
O.K. Notes in all the driver databases I've seen, seem to indicate that
this "was intended" for support as of version 4.2, but I can find not
further annotations.

Thanks

Comment 1 Bill Nottingham 1999-12-30 17:49:59 UTC
*** Bug 7982 has been marked as a duplicate of this bug. ***

Comment 2 Cristian Gafton 2000-01-04 22:27:59 UTC
Assigned to dledford

Comment 3 Alan Cox 2000-08-08 18:09:10 UTC
Linux will only detect a subset of these cards. Use expert mode to tell it about
others


Note You need to log in before you can comment on or make changes to this bug.