Bug 7981 - Boot Disks are Unable to detect Adaptec 1520B
Boot Disks are Unable to detect Adaptec 1520B
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
:
: 7982 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-24 01:16 EST by Tony Brack
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-04 17:27:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tony Brack 1999-12-24 01:16:24 EST
I am not able to find a boot disk anywhere that properly detects an
Adaptec 1520B - ISA Fast SCSI adapter. Ancient Adaptec DOS Drivers see it
O.K. Notes in all the driver databases I've seen, seem to indicate that
this "was intended" for support as of version 4.2, but I can find not
further annotations.

Thanks
Comment 1 Bill Nottingham 1999-12-30 12:49:59 EST
*** Bug 7982 has been marked as a duplicate of this bug. ***
Comment 2 Cristian Gafton 2000-01-04 17:27:59 EST
Assigned to dledford
Comment 3 Alan Cox 2000-08-08 14:09:10 EDT
Linux will only detect a subset of these cards. Use expert mode to tell it about
others

Note You need to log in before you can comment on or make changes to this bug.