Bug 798415 - Wrong URLs in documentation
Wrong URLs in documentation
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Docs Channel Management Guide (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Athene Chan
ecs-bugs
:
Depends On:
Blocks: sat54-docs 824235
  Show dependency treegraph
 
Reported: 2012-02-28 14:57 EST by Lana Brindley
Modified: 2015-05-11 18:08 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-26 01:04:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Lana Brindley 2012-02-28 14:57:12 EST
In
http://docs.redhat.com/docs/en-US/Red_Hat_Network_Satellite/5.4/html-single/Channel_Management_Guide/index.html#sect-Channel_Management_Guide-Building_packages_for_RHN-RHN_RPM_Guidelines

there are several links to docs.fedoraproject.org that are very out of date:

  *
    http://docs.fedoraproject.org/drafts/rpm-guide-en/index.html
  *
    http://docs.fedoraproject.org/developers-guide/ch-rpm-building.html

The RPM guide is on 
http://docs.fedoraproject.org/en-US/Fedora_Draft_Documentation/0.1/html/RPM_Guide/index.html. 
I suggest we find a better way to link the sites together since the URLs
like this will change.

From Incident ID: INC000000511918

Note You need to log in before you can comment on or make changes to this bug.