This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 798571 - Timezones definitions outdated for russian TZs
Timezones definitions outdated for russian TZs
Status: CLOSED CURRENTRELEASE
Product: Spacewalk
Classification: Community
Component: WebUI (Show other bugs)
1.6
All Linux
low Severity low
: ---
: ---
Assigned To: Marcelo Moreira de Mello
Red Hat Satellite QA List
: Patch
Depends On:
Blocks: space19
  Show dependency treegraph
 
Reported: 2012-02-29 04:44 EST by Andrey Lyarskiy
Modified: 2013-03-06 13:34 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-06 13:34:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Patch proposed (16.53 KB, patch)
2012-07-02 16:14 EDT, Marcelo Moreira de Mello
no flags Details | Diff

  None (edit)
Description Andrey Lyarskiy 2012-02-29 04:44:34 EST
Description of problem:
Outdated timezones definitions for russian timezones.

Version-Release number of selected component (if applicable):
Spacewalk 1.6

How reproducible:
Always

Steps to Reproduce:
1. Log in
2. Go to Preferences
3. Check drop-down menu "Display all times as" for Moscow TZ
  
Actual results:
Moscow TZ = GMT+3

Expected results:
Moscow TZ = GMT+4

Additional info:
Since march of 2011 there is no "summer time" and for example MSK TZ for now not GMT+3, but GMT+4.
Comment 1 Marcelo Moreira de Mello 2012-07-02 16:14:30 EDT
Created attachment 595802 [details]
Patch proposed


  Patch which fixed the issue reported into this BZ.
  
   Patch already submitted to approval on spacewalk-devel mailing list 
      https://www.redhat.com/archives/spacewalk-devel/2012-July/msg00000.html


Best Regards,
mmello
Comment 2 Jan Pazdziora 2012-11-23 05:42:06 EST
Committed to Spacewalk master, 7da7cde1aa1ded66d76404336e57fd192d00d9b4.
Comment 3 Stephen Herr 2013-03-01 12:06:45 EST
Marking bug as ON_QA since tonight's build of Spacewalk nightly is a release candidate for Spacewalk 1.9.
Comment 4 Stephen Herr 2013-03-06 13:34:05 EST
Spacewalk 1.9 has been released.

https://fedorahosted.org/spacewalk/wiki/ReleaseNotes19

Note You need to log in before you can comment on or make changes to this bug.