Bug 798595 - Review Request:redhat-lsb - LSB 4.1 support for redhat linux
Summary: Review Request:redhat-lsb - LSB 4.1 support for redhat linux
Keywords:
Status: CLOSED DUPLICATE of bug 226363
Alias: None
Product: Fedora
Classification: Fedora
Component: Package Review
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nobody's working on this, feel free to take it
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-02-29 11:01 UTC by Xibo Ning
Modified: 2012-03-06 03:12 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-02 07:24:11 UTC


Attachments (Terms of Use)

Description Xibo Ning 2012-02-29 11:01:32 UTC
Spec URL: https://dl.dropbox.com/u/64704553/redhat-lsb.spec
SRPM URL: https://dl.dropbox.com/u/64704553/redhat-lsb-4.1-1.fc16.src.rpm
Description: Update to support LSB 4.1 for x86 and x86-64. Make several utilities to help generating dependencies manually, this simplify spec file.
This my first package, I need a a sponsor.

Comment 3 Xibo Ning 2012-03-02 01:12:27 UTC
I run LSB dist test, then cmdchk and libchk were passed. 

[packager@pkg-amd64 ~]$ uname -a;lsb_release -d;rpm -qa | grep redhat-lsb
Linux pkg-amd64.nay 3.2.7-1.fc16.x86_64 #1 SMP Tue Feb 21 01:40:47 UTC 2012
x86_64 x86_64 x86_64 GNU/Linux
Description:    Fedora release 16 (Verne)
redhat-lsb-security-4.1-1.fc16.x86_64
redhat-lsb-desktop-misc-4.1-1.fc16.x86_64
redhat-lsb-4.1-1.fc16.x86_64
redhat-lsb-multimedia-4.1-1.fc16.x86_64
redhat-lsb-printing-4.1-1.fc16.x86_64
redhat-lsb-toolkit-qt-4.1-1.fc16.x86_64
redhat-lsb-toolkit-gtk-4.1-1.fc16.x86_64
redhat-lsb-python-4.1-1.fc16.x86_64
redhat-lsb-perl-4.1-1.fc16.x86_64
redhat-lsb-graphics-4.1-1.fc16.x86_64
redhat-lsb-xml-4.1-1.fc16.x86_64
redhat-lsb-c++-4.1-1.fc16.x86_64

Comment 4 Parag AN(पराग) 2012-03-02 07:24:11 UTC
Package is already in Fedora. See its package review 226363. 
Closing this review. You may want to create bug to update redhat-lsb to 4.1 update and provide patches.

*** This bug has been marked as a duplicate of bug 226363 ***

Comment 5 Xibo Ning 2012-03-06 03:12:09 UTC
(In reply to comment #4)
> Package is already in Fedora. See its package review 226363. 
> Closing this review. You may want to create bug to update redhat-lsb to 4.1
> update and provide patches.
> 
> *** This bug has been marked as a duplicate of bug 226363 ***

Ok. I will


Note You need to log in before you can comment on or make changes to this bug.