Bug 798607 - [abrt] kernel: [137985.064894] WARNING: at fs/dcache.c:2485 prepend_path+0x18c/0x1a0()
[abrt] kernel: [137985.064894] WARNING: at fs/dcache.c:2485 prepend_path+0x18...
Status: CLOSED DUPLICATE of bug 766277
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:1ebd4f8347fce5b2fe14e9c0735...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-29 06:25 EST by Dmitri Skok
Modified: 2012-02-29 12:08 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-29 12:08:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dmitri Skok 2012-02-29 06:25:20 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.6-3.fc16.x86_64 root=UUID=9397a92e-3c86-46de-9b95-cfe86f44eb8e ro rd.md=0 rd.lvm=0 rd.dm=0 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 KEYTABLE=ru LANG=en_US.UTF-8
event_log:      2012-02-29-15:26:04> Smolt profile successfully saved
kernel:         3.2.6-3.fc16.x86_64
reason:         [137985.064894] WARNING: at fs/dcache.c:2485 prepend_path+0x18c/0x1a0()
time:           Wed 29 Feb 2012 03:25:02 PM MSK

backtrace:
:[137985.064894] WARNING: at fs/dcache.c:2485 prepend_path+0x18c/0x1a0()
:[137985.064896] Hardware name: P5KC
:[137985.064898] Root dentry has weird name <>
:[137985.064899] Modules linked in: vfat fat tcp_lp ppdev parport_pc lp parport fcoe libfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc nfs lockd auth_rpcgss nfs_acl des_generic md4 nls_utf8 cifs fscache be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_netbios_ns nf_conntrack_broadcast nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack fuse snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_usb_audio snd_seq snd_pcm snd_hwdep snd_usbmidi_lib snd_rawmidi atl1 snd_timer sunrpc snd_seq_device snd snd_page_alloc soundcore uinput serio_raw i2c_i801 mii iTCO_wdt iTCO_vendor_support binfmt_misc asus_atk0110 microcode firewire_ohci firewire_core pata_acpi ata_generic crc_itu_t pata_jmicron usb_storage radeon ttm drm_kms_helper drm i2
:c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:[137985.064964] Pid: 15090, comm: man Tainted: G        W    3.2.6-3.fc16.x86_64 #1
:[137985.064966] Call Trace:
:[137985.064971]  [<ffffffff8106dd4f>] warn_slowpath_common+0x7f/0xc0
:[137985.064974]  [<ffffffff8106de46>] warn_slowpath_fmt+0x46/0x50
:[137985.064977]  [<ffffffff8118d8bc>] prepend_path+0x18c/0x1a0
:[137985.064980]  [<ffffffff81190b37>] sys_getcwd+0xf7/0x1e0
:[137985.064984]  [<ffffffff815e9982>] system_call_fastpath+0x16/0x1b

smolt_data:
:
:
:General
:=================================
:UUID: 964680ba-9dbc-405e-89d1-8605d51327b5
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 5000.59
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Quad  CPU   Q9300  @ 2.50GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 4
:CPU Speed: 2497
:System Memory: 3955
:System Swap: 6015
:Vendor: System manufacturer
:System: P5KC System Version
:Form factor: Desktop
:Kernel: 3.2.6-3.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10688:4163:33398) pci, None, HOST/PCI, 82G33/G31/P35/P31 Express DRAM Controller
:(32902:10689:4163:33398) pci, pcieport, PCI/PCI, 82G33/G31/P35/P31 Express PCI Express Root Port
:(32902:10544:4163:33399) pci, None, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10529:4163:33399) pci, ata_piix, STORAGE, 82801IB (ICH9) 2 port SATA IDE Controller
:(32902:10520:4163:33399) pci, None, PCI/ISA, 82801IB (ICH9) LPC Interface Controller
:(32902:10534:4163:33399) pci, ata_piix, STORAGE, 82801I (ICH9 Family) 2 port SATA IDE Controller
:(32902:9294:4163:33399) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10549:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:4163:33399) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4163:33399) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(6523:9059:4163:33359) pci, pata_jmicron, STORAGE, JMB362/JMB363 Serial ATA Controller
:(6523:9059:4163:33359) pci, ahci, STORAGE, JMB362/JMB363 Serial ATA Controller
:(32902:10560:4163:33399) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10568:4163:33399) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:4163:33439) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(4098:43552:4163:43552) pci, snd_hda_intel, MULTIMEDIA, RV635 Audio device [Radeon HD 3600 Series]
:(4098:38296:4163:470) pci, radeon, VIDEO, EAH3650 Silent
:(32902:10570:4163:33399) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 6
:(4358:12356:4163:33278) pci, firewire_ohci, FIREWIRE, M4A series motherboard
:(6505:4168:4163:33318) pci, atl1, ETHERNET, P5KPL-VM Motherboard
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda5 / ext4 4096 4096 33747088 21434641 21096927 8445952 7848409 7848409
:/dev/sda1 WITHHELD fuseblk 4096 4096 25599999 6412110 6412110 25910584 25697550 25697550
:/dev/sda2 /boot ext4 1024 1024 508745 408445 382845 128016 127738 127738
:
Comment 1 Justin M. Forbes 2012-02-29 12:08:58 EST

*** This bug has been marked as a duplicate of bug 766277 ***

Note You need to log in before you can comment on or make changes to this bug.