Bug 798640 - Whats the need of TA-IN?
Whats the need of TA-IN?
Status: CLOSED NOTABUG
Product: Fedora Localization
Classification: Fedora
Component: l10n-requests (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dimitris Glezos
A S Alam
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-29 08:22 EST by Arun Prakash
Modified: 2013-07-02 21:10 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-03 13:22:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Arun Prakash 2012-02-29 08:22:37 EST
I recently noticed that we have TA-IN (Tamil India) as one of the languages, also it doesnot have any teams yet. 
In india we use the tamil code as TA and most very less frequently as TA-IN. For srilanka tamil they use TA-LK. So it is highly unnecessary to have TA-IN branch.
Comment 1 Piotr Drąg 2012-02-29 15:00:54 EST
You are right that ta_IN should not be used, as glibc only works with 'ta' code. It's here probably because of the convention that Publican-based documentation use. As long as there is no team created, no actual translations can be send for this invalid (for software anyway) language code, so we're fine.

Note You need to log in before you can comment on or make changes to this bug.