Bug 798701 - cvs has a backtrace when using fuzzed proxy server
cvs has a backtrace when using fuzzed proxy server
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: cvs (Show other bugs)
7.0
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Petr Pisar
Tomas Dolezal
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-29 10:51 EST by Petr Sklenar
Modified: 2014-06-12 04:54 EDT (History)
1 user (show)

See Also:
Fixed In Version: cvs-1.11.23-22.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 773699
Environment:
Last Closed: 2014-06-12 04:54:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 1 Petr Pisar 2012-02-29 11:24:02 EST
You can see this bug in RHEL-7 because current RHEL-7 is composed from F16 before fixing this bug F16. I will merge changes from F16 into RHEL-7 and build the package, but you will have to wait for new compose which is out of my control.
Comment 5 Tomas Dolezal 2013-11-18 08:04:25 EST
verified on cvs-1.11.23-32.el7.x86_64
via manual run of testcase

Note You need to log in before you can comment on or make changes to this bug.