Bug 798724 - The total drop performance after upgrading from Fedora 16 to Fedora 17 alpha. CPU load is constantly above 50% and 30% use the process of Xorg.
The total drop performance after upgrading from Fedora 16 to Fedora 17 alpha....
Status: CLOSED DUPLICATE of bug 735268
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
i686 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-29 11:33 EST by Mikhail
Modified: 2012-03-03 11:53 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-29 12:37:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikhail 2012-02-29 11:33:50 EST
Description of problem:
The total drop performance after upgrading from Fedora 16 to Fedora 17 alpha. CPU load is constantly above 50% and 30% use the process of Xorg.
Comment 1 Josh Boyer 2012-02-29 12:37:21 EST
Yeah, this is a known issue with debug kernels.  Grab the first rc5 build out of koji and it will have the debug options disabled.

*** This bug has been marked as a duplicate of bug 735268 ***
Comment 2 Mikhail 2012-02-29 23:36:04 EST
Do you plan fix it? Or live all time with workaround?
Comment 3 Josh Boyer 2012-03-01 08:23:06 EST
(In reply to comment #2)
> Do you plan fix it? Or live all time with workaround?

The kernels starting with the Beta release always have the debugging options disabled.  The impact of them won't be present in the GA.
Comment 4 Mikhail 2012-03-01 08:50:25 EST
Enabled debugging options should not be so kill performance.
The more this happens only on processors from AMD.
Comment 5 Mikhail 2012-03-03 04:46:36 EST
Tested on the Intel Core 2 Duo processors, too slow. Why not make the switch as an option to debug?
Comment 6 Mikhail 2012-03-03 11:53:17 EST
Now I couldn't find koji kernel rc5 build. How find it?

Note You need to log in before you can comment on or make changes to this bug.