Bug 798747 - [abrt] telepathy-haze-0.5.0-1.fc16: __libc_res_nquery: Process /usr/libexec/telepathy-haze was killed by signal 6 (SIGABRT)
[abrt] telepathy-haze-0.5.0-1.fc16: __libc_res_nquery: Process /usr/libexec/t...
Status: CLOSED DUPLICATE of bug 710269
Product: Fedora
Classification: Fedora
Component: telepathy-haze (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
abrt_hash:fb6d2f468d96b2909a6a7cfb207...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-29 13:25 EST by Sergey Kurtsev
Modified: 2012-03-20 13:05 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 13:05:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: build_ids (4.12 KB, text/plain)
2012-02-29 13:25 EST, Sergey Kurtsev
no flags Details
File: dso_list (8.62 KB, text/plain)
2012-02-29 13:25 EST, Sergey Kurtsev
no flags Details
File: backtrace (12.89 KB, text/plain)
2012-02-29 13:25 EST, Sergey Kurtsev
no flags Details
File: maps (23.30 KB, text/plain)
2012-02-29 13:25 EST, Sergey Kurtsev
no flags Details

  None (edit)
Description Sergey Kurtsev 2012-02-29 13:25:32 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/telepathy-haze
crash_function: __libc_res_nquery
executable:     /usr/libexec/telepathy-haze
kernel:         3.2.7-1.fc16.i686.PAE
pid:            30797
pwd:            /
reason:         Process /usr/libexec/telepathy-haze was killed by signal 6 (SIGABRT)
time:           Ср. 29 февр. 2012 21:01:54
uid:            1000
username:       sk

backtrace:      Text file, 13204 bytes
build_ids:      Text file, 4223 bytes
dso_list:       Text file, 8826 bytes
maps:           Text file, 23855 bytes

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-rXg21q0aM9,guid=0add70b688aa8bc4a5e403380000004d
:XDG_SESSION_COOKIE=693055fce9243295571c24fc00000008-1330322918.347343-813152668
:XDG_RUNTIME_DIR=/run/user/sk
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:SSH_AUTH_SOCK=/tmp/keyring-u0JdXo/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2462,unix/unix:/tmp/.ICE-unix/2462
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=sk
:XDG_SESSION_ID=2
:GPG_AGENT_INFO=/tmp/keyring-u0JdXo/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-rXg21q0aM9,guid=0add70b688aa8bc4a5e403380000004d
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-sk-uq7ZSC/database
:USER=sk
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=2456
:SHLVL=1
:GDM_LANG=ru_RU.utf8
:PWD=/home/sk
:GNOME_KEYRING_CONTROL=/tmp/keyring-u0JdXo
:LANG=ru_RU.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=sk
:HOME=/home/sk

var_log_messages:
:Feb 29 20:42:36 sk abrt[30298]: Saved core dump of pid 30296 (/usr/libexec/telepathy-haze) to /var/spool/abrt/ccpp-2012-02-29-20:42:36-30296 (5808128 bytes)
:Feb 29 21:01:54 sk abrt[30809]: Saved core dump of pid 30797 (/usr/libexec/telepathy-haze) to /var/spool/abrt/ccpp-2012-02-29-21:01:54-30797 (2314240 bytes)
Comment 1 Sergey Kurtsev 2012-02-29 13:25:35 EST
Created attachment 566605 [details]
File: build_ids
Comment 2 Sergey Kurtsev 2012-02-29 13:25:37 EST
Created attachment 566606 [details]
File: dso_list
Comment 3 Sergey Kurtsev 2012-02-29 13:25:39 EST
Created attachment 566607 [details]
File: backtrace
Comment 4 Sergey Kurtsev 2012-02-29 13:25:42 EST
Created attachment 566608 [details]
File: maps
Comment 5 abrt-bot 2012-03-20 13:05:29 EDT
Backtrace analysis found this bug to be similar to bug #710269, closing as duplicate.

Bugs which were found to be similar to this bug: 
  epiphany: bug #710380
  evolution: bug #710536
  git: bug #710541
  gnome-panel: bug #710719
  gvfs: bug #710561
  pidgin: bug #710697
  thunderbird: bug #710695
  transmission: bug #710269
  vino: bug #710600
  xulrunner: bug #710405

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 710269 ***

Note You need to log in before you can comment on or make changes to this bug.