This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 798787 - aeolus-configserver and httpd are not chkconfig'd on
aeolus-configserver and httpd are not chkconfig'd on
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-configserver (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity high
: beta4
: ---
Assigned To: Dan Radez
dgao
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-29 16:00 EST by scollier
Modified: 2012-05-15 16:54 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-15 16:54:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description scollier 2012-02-29 16:00:12 EST
Description of problem:

When you deploy a instance and install / configure aeolus-config server, it does not chkconfig httpd and aeolus-configserver on.  this means, when you reboot, config server is not functioning as expected. 


Version-Release number of selected component (if applicable):

# rpm -qa | grep aeolus-conf
aeolus-configserver-0.4.6-0.el6.noarch

How reproducible:

always

Steps to Reproduce:
1. install and configure config server.
2.
3.
  
Actual results:

# chkconfig --list aeolus-configserver
aeolus-configserver	0:off	1:off	2:off	3:off	4:off	5:off	6:off
# chkconfig --list httpd
httpd          	0:off	1:off	2:off	3:off	4:off	5:off	6:off

Expected results:

# chkconfig --list aeolus-configserver
aeolus-configserver	0:off	1:off	2:off	3:on	4:off	5:off	6:off
# chkconfig --list httpd
httpd          	0:off	1:off	2:off	3:on	4:off	5:off	6:off



Additional info:
Comment 1 Greg Blomquist 2012-03-02 14:58:29 EST
Adding to Dan's plate
Comment 2 Dan Radez 2012-03-06 16:49:58 EST
aeolus-configserver-0.4.6-1 has been built
and tagged in brew
https://brewweb.devel.redhat.com/buildinfo?buildID=201795

from commit
a983ca501baad3e00a3192913d06b139c06bb2c2
Comment 3 Shveta 2012-03-13 06:41:26 EDT
1. rpm -qa | grep aeolus-conf
   aeolus-configserver-0.4.6-0.el6.noarch

2. install and configure config server.

3. [root@cypher ~]# chkconfig --list aeolus-configserver
   aeolus-configserver	0:off	1:off	2:off	3:off	4:off	5:off	6:off

4. [root@cypher ~]# chkconfig --list httpd
   httpd          	0:off	1:off	2:off	3:off	4:off	5:off	6:off


Its not  there in the puddle .

aeolus-configserver-0.4.6-0.el6.noarch

========================================================
Repo Used : 
http://download.lab.bos.redhat.com/rel-eng/CloudForms/1.0/2012-03-12.1/el6-ce/
Comment 4 Dan Radez 2012-03-13 09:04:39 EDT
it's in aeolus-configserver-0.4.6-1

this test specifies aeolus-configserver-0.4.6-0
Comment 6 Shveta 2012-03-14 01:13:21 EDT
rpm -qa | grep aeolus-conf
aeolus-configserver-0.4.6-1.el6.noarch


[root@cypher ~]# chkconfig --list aeolus-configserver
aeolus-configserver	0:off	1:off	2:on	3:on	4:on	5:on	6:off


[root@cypher ~]# chkconfig --list httpd
httpd          	0:off	1:off	2:on	3:on	4:on	5:on	6:off


========================================================
Repo Used : 
http://download.lab.bos.redhat.com/rel-eng/CloudForms/1.0/2012-03-13.1/el6-ce/x86_64/
Comment 8 errata-xmlrpc 2012-05-15 16:54:23 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0585.html

Note You need to log in before you can comment on or make changes to this bug.