Bug 798789 - [abrt] pgadmin3-1.14.0-1.fc16: handle_error: Process /usr/bin/pgadmin3 was killed by signal 5 (SIGTRAP)
[abrt] pgadmin3-1.14.0-1.fc16: handle_error: Process /usr/bin/pgadmin3 was ki...
Status: CLOSED DUPLICATE of bug 759074
Product: Fedora
Classification: Fedora
Component: pgadmin3 (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Devrim Gündüz
Fedora Extras Quality Assurance
abrt_hash:3ec46c426a373becf5c1059337d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-29 16:07 EST by Jeff Buhrt
Modified: 2012-03-20 12:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 12:19:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (9.46 KB, text/plain)
2012-02-29 16:07 EST, Jeff Buhrt
no flags Details
File: maps (31.20 KB, text/plain)
2012-02-29 16:07 EST, Jeff Buhrt
no flags Details
File: backtrace (41.17 KB, text/plain)
2012-02-29 16:07 EST, Jeff Buhrt
no flags Details

  None (edit)
Description Jeff Buhrt 2012-02-29 16:07:27 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/pgadmin3
comment:        left clicked on an Explain Analyze node. I had only maybe 10-ish pgadmin SQL windows open, two with Explain Analyze output.
crash_function: handle_error
executable:     /usr/bin/pgadmin3
kernel:         3.2.6-3.fc16.i686.PAE
pid:            20699
pwd:            /home/jbuhrt
reason:         Process /usr/bin/pgadmin3 was killed by signal 5 (SIGTRAP)
time:           Wed 29 Feb 2012 03:24:13 PM EST
uid:            1001
username:       jbuhrt
var_log_messages: Feb 29 15:24:16 jtosh abrt[23517]: Saved core dump of pid 20699 (/usr/bin/pgadmin3) to /var/spool/abrt/ccpp-2012-02-29-15:24:13-20699 (496865280 bytes)

backtrace:      Text file, 42160 bytes
dso_list:       Text file, 9685 bytes
maps:           Text file, 31946 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=1639
:HOSTNAME=jtosh
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=a88dbe5e9d036bfbfa6b4c1b00000010-1330451267.214432-468580859
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-y7EIVi
:QTINC=/usr/lib/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=jbuhrt
:USERNAME=jbuhrt
:MAIL=/var/spool/mail/jbuhrt
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/jbuhrt/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/jbuhrt
:XMODIFIERS=@im=none
:EDITOR=jove
:GNOME_KEYRING_PID=3323
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/jbuhrt
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=jbuhrt
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-dI1Kd9bg8v,guid=a3e5fb957f6926008598787e000cb9a5
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/jbuhrt
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-jbuhrt-8S6uHh/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/3327,unix/unix:/tmp/.ICE-unix/3327
:SSH_AUTH_SOCK=/tmp/keyring-y7EIVi/ssh
:GPG_AGENT_INFO=/tmp/keyring-y7EIVi/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/pgadmin3.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=20699

event_log:
:2012-02-29-15:27:40> Querying server settings
:2012-02-29-15:27:56  Preparing an archive to upload
:2012-02-29-15:28:06  Uploading 3 megabytes
:2012-02-29-15:28:16  Uploading 36%
:2012-02-29-15:28:26  Uploading 65%
:2012-02-29-15:28:36  Uploading 94%
:2012-02-29-15:28:37  Upload successful
:2012-02-29-15:28:42  Retrace job started
:2012-02-29-15:28:52  Analyzing crash data
:2012-02-29-15:29:03  Initializing virtual root
:2012-02-29-15:29:13  Initializing virtual root
:2012-02-29-15:29:24  Initializing virtual root
:2012-02-29-15:29:34  Initializing virtual root
:2012-02-29-15:29:45  Initializing virtual root
:2012-02-29-15:29:55  Initializing virtual root
:2012-02-29-15:30:05  Initializing virtual root
:2012-02-29-15:30:16  Initializing virtual root
:2012-02-29-15:30:26  Initializing virtual root
:2012-02-29-15:30:37  Initializing virtual root
:2012-02-29-15:30:47  Initializing virtual root
:2012-02-29-15:30:58  Initializing virtual root
:2012-02-29-15:31:08  Initializing virtual root
:2012-02-29-15:31:18  Initializing virtual root
:2012-02-29-15:31:29  Initializing virtual root
:2012-02-29-15:31:39  Initializing virtual root
:2012-02-29-15:31:49  Initializing virtual root
:2012-02-29-15:32:00  Initializing virtual root
:2012-02-29-15:32:10  Initializing virtual root
:2012-02-29-15:32:20  Initializing virtual root
:2012-02-29-15:32:31  Generating backtrace
:2012-02-29-15:32:41  Retrace job finished successfully
:2012-02-29-16:05:46> Element 'xsession_errors' saved
:2012-02-29-16:05:48> Smolt profile successfully saved

smolt_data:
:
:
:General
:=================================
:UUID: 77054121-35f6-4e12-849a-4576d6ce75f8
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 4789.79
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2430M CPU @ 2.40GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2401
:System Memory: 5994
:System Swap: 4767
:Vendor: TOSHIBA
:System: Satellite L755 PSK1WU-0PF048
:Form factor: Notebook
:Kernel: 3.2.6-3.fc16.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(6505:8290:4473:64592) pci, atl1c, ETHERNET, AR8152 v2.0 Fast Ethernet
:(32902:278:4473:64592) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7171:4473:64592) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7184:4473:64592) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7241:4473:64592) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(32902:7196:4473:64592) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:7200:4473:64592) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7202:4473:64592) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(4332:33142:4332:33153) pci, rtl8192ce, NETWORK, RTL8188CE 802.11b/g/n WiFi Adapter
:(32902:7213:4473:64592) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4473:64592) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4473:64592) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4473:64592) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:7194:4473:64592) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_jtosh-lv_root / ext4 4096 4096 13092026 11177371 11046339 3276800 3083780 3083780
:/dev/sda5 /boot ext4 1024 1024 508745 343537 317937 128016 127766 127766
:/dev/mapper/vg_jtosh-lv_home /home ext4 4096 4096 44033053 16422063 14217596 11026432 10840773 10840773
:

xsession_errors:
:Gdk-ERROR **: The program 'pgadmin3' received an X Window System error.
:(pgadmin3:23791): Gtk-WARNING **: Unable to retrieve the file info for `file:///tmp/c30-work': Error stating file '/tmp/c30-work': No such file or directory
Comment 1 Jeff Buhrt 2012-02-29 16:07:31 EST
Created attachment 566651 [details]
File: dso_list
Comment 2 Jeff Buhrt 2012-02-29 16:07:32 EST
Created attachment 566652 [details]
File: maps
Comment 3 Jeff Buhrt 2012-02-29 16:07:35 EST
Created attachment 566653 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-20 12:19:22 EDT
Backtrace analysis found this bug to be similar to bug #759074, closing as duplicate. This bug seems to belong to component gtk2 or libX11.

Bugs which were found to be similar to this bug: 
  gnome-color-manager: bug #659928
  seamonkey: bug #645145, bug #689149
  ucview: bug #684978
  xournal: bug #759074

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 759074 ***

Note You need to log in before you can comment on or make changes to this bug.