Bug 798915 - Please update to 0.14.1
Please update to 0.14.1
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: tycho (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Roland Grunberg
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-01 04:21 EST by Alexander Kurtakov
Modified: 2012-03-21 14:40 EDT (History)
2 users (show)

See Also:
Fixed In Version: tycho-0.14.1-1.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 14:40:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Kurtakov 2012-03-01 04:21:22 EST
This release fixes a critical issue with p2 metadata.
Comment 1 Roland Grunberg 2012-03-01 13:21:57 EST
http://koji.fedoraproject.org/koji/getfile?taskID=3843643&name=build.log

Some api changes from maven-surfire 2.10 to 2.12 are affecting tycho. The patching for this should be pretty straightforward.
Comment 2 Roland Grunberg 2012-03-09 17:29:54 EST
0.14.1 is in rawhide http://koji.fedoraproject.org/koji/buildinfo?buildID=306230. I can also update f17 since maven-surefire remains at 2.10 on that branch.
Comment 3 Alexander Kurtakov 2012-03-13 03:35:54 EDT
Please push to F-17 - with or without the surefire patch as long as it works on F-17.
Comment 4 Fedora Update System 2012-03-14 10:45:29 EDT
tycho-0.14.1-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/tycho-0.14.1-1.fc17
Comment 5 Fedora Update System 2012-03-15 22:42:53 EDT
Package tycho-0.14.1-1.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing tycho-0.14.1-1.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-3843/tycho-0.14.1-1.fc17
then log in and leave karma (feedback).
Comment 6 Fedora Update System 2012-03-21 14:40:39 EDT
tycho-0.14.1-1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.