This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 798925 - [abrt] evince-3.2.1-2.fc16: Process /usr/bin/evince was killed by signal 6 (SIGABRT)
[abrt] evince-3.2.1-2.fc16: Process /usr/bin/evince was killed by signal 6 (S...
Status: CLOSED DUPLICATE of bug 796500
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
abrt_hash:9989da2e01627a935630d9a8143...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-01 04:42 EST by mikolaj.bugzilla
Modified: 2012-03-05 05:21 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-05 05:21:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (72.85 KB, text/plain)
2012-03-01 04:42 EST, mikolaj.bugzilla
no flags Details
File: dso_list (7.66 KB, text/plain)
2012-03-01 04:42 EST, mikolaj.bugzilla
no flags Details
File: maps (23.84 KB, text/plain)
2012-03-01 04:42 EST, mikolaj.bugzilla
no flags Details

  None (edit)
Description mikolaj.bugzilla 2012-03-01 04:42:29 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        evince /home/mikolaj/tutorials/maths/books/HistoryOfTheoryOfN.pdf
executable:     /usr/bin/evince
kernel:         3.2.7-1.fc16.i686
pid:            2766
pwd:            /home/mikolaj
reason:         Process /usr/bin/evince was killed by signal 6 (SIGABRT)
time:           Thu 01 Mar 2012 10:28:24 AM CET
uid:            1000
username:       mikolaj

HistoryOfTheoryOfN.pdf: Binary file, 41265871 bytes
backtrace:      Text file, 74599 bytes
dso_list:       Text file, 7848 bytes
maps:           Text file, 24417 bytes

comment:
:1. Try to open pdf file (attached).
:2. Evince crashes.

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=eagle
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=d599b984a36b7ccb954ebc9900000010-1330591464.300447-927559640
:GNOME_KEYRING_CONTROL=/tmp/keyring-DcZkji
:IMSETTINGS_MODULE=none
:USER=mikolaj
:USERNAME=mikolaj
:MAIL=/var/spool/mail/mikolaj
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/mikolaj/.local/bin:/home/mikolaj/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/mikolaj
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1359
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/mikolaj
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=mikolaj
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-k3eCfCJBBM,guid=2dfb84d32f8ab15184cfbfb300000050
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/mikolaj
:DISPLAY=:0.0
:XAUTHORITY=/var/run/gdm/auth-for-mikolaj-bP2dTA/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1363,unix/unix:/tmp/.ICE-unix/1363
:SSH_AUTH_SOCK=/tmp/keyring-DcZkji/ssh
:GPG_AGENT_INFO=/tmp/keyring-DcZkji/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evince.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2766
:DESKTOP_STARTUP_ID=nautilus-2566-eagle-evince-0_TIME2718296

smolt_data:
:
:
:General
:=================================
:UUID: 0905ef7a-e7a4-4d5e-8906-296779aed98b
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 3324.57
:CPU Vendor: GenuineIntel
:CPU Model: Genuine Intel(R) CPU           T2300  @ 1.66GHz
:CPU Stepping: 8
:CPU Family: 6
:CPU Model Num: 14
:Number of CPUs: 2
:CPU Speed: 1667
:System Memory: 2518
:System Swap: 2623
:Vendor: LENOVO
:System: 2007YGB ThinkPad T60
:Form factor: Notebook
:Kernel: 3.2.7-1.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4172:44118:6058:8210) pci, yenta_cardbus, PCI/CARDBUS, ThinkPad T60/R60 series
:(32902:10169:6058:8201) pci, None, PCI/ISA, ThinkPad T60/R60 series
:(32902:4250:6058:8193) pci, e1000e, ETHERNET, ThinkPad T60
:(32902:10196:6058:8209) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 3
:(32902:10198:6058:8209) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 4
:(32902:10192:6058:8209) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:6058:8209) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(4098:29001:6058:8197) pci, radeon, VIDEO, M52 [Mobility Radeon X1300]
:(32902:10200:6058:8208) pci, snd_hda_intel, MULTIMEDIA, ThinkPad T60/R60 series
:(32902:10207:6058:8204) pci, ata_piix, STORAGE, ThinkPad T60/R60 series
:(32902:10202:6058:8207) pci, i801_smbus, SERIAL, ThinkPad T60/R60 series
:(32902:16935:32902:4113) pci, iwl3945, NETWORK, ThinkPad R60e/X60s
:(32902:9288:6058:8211) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10181:6058:8205) pci, ahci, STORAGE, ThinkPad T60/R60 series
:(32902:10185:6058:8202) pci, uhci_hcd, USB, ThinkPad T60/R60 series
:(32902:10184:6058:8202) pci, uhci_hcd, USB, ThinkPad T60/R60 series
:(32902:10144:6058:8213) pci, None, HOST/PCI, ThinkPad T60
:(32902:10186:6058:8202) pci, uhci_hcd, USB, ThinkPad T60/R60 series
:(32902:10187:6058:8202) pci, uhci_hcd, USB, ThinkPad T60/R60 series
:(32902:10188:6058:8203) pci, ehci_hcd, USB, ThinkPad T60/R60 series
:(32902:10145:6058:8212) pci, pcieport, PCI/PCI, Mobile 945GM/PM/GMS, 943/940GML and 945GT Express PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_eagle-root / ext4 4096 4096 2559570 2417468 2391835 647168 635947 635947
:/dev/mapper/vg_eagle-boot /boot ext2 4096 4096 177588 164919 155908 45120 44891 44891
:/dev/mapper/vg_eagle-usr /usr ext4 4096 4096 3828803 3164283 2972181 960992 868914 868914
:/dev/mapper/vg_eagle-home /home ext4 4096 4096 6388598 5338165 5017858 1602496 1592377 1592377
:/dev/mapper/vg_eagle-var /var ext4 4096 4096 980358 841200 792048 245760 237389 237389
:

var_log_messages:
:Mar  1 10:25:53 eagle abrt[2635]: Saved core dump of pid 2632 (/usr/bin/evince-thumbnailer) to /var/spool/abrt/ccpp-2012-03-01-10:25:52-2632 (20230144 bytes)
:Mar  1 10:25:58 eagle abrt[2674]: Not dumping repeating crash in '/usr/bin/evince-thumbnailer'
:Mar  1 10:28:25 eagle abrt[2776]: Saved core dump of pid 2766 (/usr/bin/evince) to /var/spool/abrt/ccpp-2012-03-01-10:28:24-2766 (50327552 bytes)
Comment 1 mikolaj.bugzilla 2012-03-01 04:42:33 EST
Created attachment 566793 [details]
File: backtrace
Comment 2 mikolaj.bugzilla 2012-03-01 04:42:35 EST
Created attachment 566794 [details]
File: dso_list
Comment 3 mikolaj.bugzilla 2012-03-01 04:42:37 EST
Created attachment 566795 [details]
File: maps
Comment 4 Marek Kašík 2012-03-05 05:21:46 EST

*** This bug has been marked as a duplicate of bug 796500 ***

Note You need to log in before you can comment on or make changes to this bug.