Bug 799051 - [abrt] kernel: [543629.636909] WARNING: at fs/dcache.c:2485 prepend_path+0x18c/0x1a0()
[abrt] kernel: [543629.636909] WARNING: at fs/dcache.c:2485 prepend_path+0x18...
Status: CLOSED DUPLICATE of bug 766277
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:e75800c5dcb08f1d4ddf9f83007...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-01 11:36 EST by Peter Portante
Modified: 2012-03-07 14:45 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-07 14:45:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Portante 2012-03-01 11:36:15 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.6-3.fc16.x86_64 root=/dev/mapper/vg_frodo-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_frodo/lv_root KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks.uuid=luks-477b3b96-9330-4763-8f78-d689fb00bfba rd.lvm.lv=vg_frodo/lv_swap LANG=en_US.UTF-8
comment:        Not sure what happened here.
kernel:         3.2.6-3.fc16.x86_64
reason:         [543629.636909] WARNING: at fs/dcache.c:2485 prepend_path+0x18c/0x1a0()
time:           Sat 25 Feb 2012 03:14:59 PM EST

backtrace:
:[543629.636909] WARNING: at fs/dcache.c:2485 prepend_path+0x18c/0x1a0()
:[543629.636911] Hardware name: 4243B37
:[543629.636912] Root dentry has weird name <>
:[543629.636912] Modules linked in: nfs fscache auth_rpcgss nfs_acl ipheth tun tcp_lp ppdev parport_pc lp parport fuse be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 fcoe cxgb3i libcxgbi cxgb3 mdio libfcoe ib_iser 8021q lockd rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr libfc scsi_transport_fc scsi_tgt garp stp llc iscsi_tcp rfcomm libiscsi_tcp libiscsi scsi_transport_iscsi bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack binfmt_misc snd_hda_codec_hdmi snd_hda_codec_conexant snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm uvcvideo videodev media arc4 v4l2_compat_ioctl32 snd_timer iwlwifi mac80211 btusb thinkpad_acpi bluetooth cfg80211 snd_page_alloc e1000e iTCO_wdt snd i2c_i801 rfkill sunrpc tpm_tis iTCO_vendor_support soundcore tpm tpm_bios uinput joydev microcode xts gf128mul dm_crypt firewire_ohci firewire_core crc_itu_t sdhci_pci sdhci mmc_core wmi i915 drm_kms_help
:er drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:[543629.636960] Pid: 10275, comm: lsof Not tainted 3.2.6-3.fc16.x86_64 #1
:[543629.636961] Call Trace:
:[543629.636966]  [<ffffffff8106dd4f>] warn_slowpath_common+0x7f/0xc0
:[543629.636968]  [<ffffffff8106de46>] warn_slowpath_fmt+0x46/0x50
:[543629.636970]  [<ffffffff8118d8bc>] prepend_path+0x18c/0x1a0
:[543629.636971]  [<ffffffff8118d92c>] path_with_deleted+0x5c/0xa0
:[543629.636973]  [<ffffffff8118e16a>] d_path+0xaa/0xe0
:[543629.636975]  [<ffffffff811dc0eb>] proc_pid_readlink+0x8b/0xf0
:[543629.636977]  [<ffffffff8117de0d>] sys_readlinkat+0xad/0xb0
:[543629.636980]  [<ffffffff810cdd22>] ? audit_syscall_entry+0x242/0x360
:[543629.636982]  [<ffffffff8117de2b>] sys_readlink+0x1b/0x20
:[543629.636985]  [<ffffffff815e9982>] system_call_fastpath+0x16/0x1b

smolt_data:
:
:
:General
:=================================
:UUID: 1f04c76f-c1ca-4fb0-9d5e-33733f8d191f
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 5382.51
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2620M CPU @ 2.70GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2701
:System Memory: 7870
:System Swap: 10015
:Vendor: LENOVO
:System: 4243B37 ThinkPad T520
:Form factor: Notebook
:Kernel: 3.2.7-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7247:6058:8655) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(4480:59426:6058:8655) pci, sdhci-pci, BASE, MMC/SD Host Controller
:(32902:294:6058:8655) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7192:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8655) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7213:6058:8655) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7202:6058:8655) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(4480:59442:6058:8655) pci, firewire_ohci, FIREWIRE, FireWire Host Controller
:(32902:16952:32902:4369) pci, iwlwifi, NETWORK, Centrino Ultimate-N 6300 3x3 AGN
:(32902:7171:6058:8655) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7229:6058:8655) pci, serial, 16550_SERIAL, 6 Series/C200 Series Chipset Family KT Controller
:(32902:7206:6058:8655) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8655) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8655) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_frodo-lv_root / ext4 4096 4096 13092026 10822472 10691450 3276800 3008587 3008587
:/dev/sda1 /boot ext4 1024 1024 508745 409423 383823 128016 127737 127737
:/dev/mapper/vg_frodo-lv_home /home ext4 4096 4096 106175076 103897731 98583171 26574848 26552223 26552223
:
Comment 1 Dave Jones 2012-03-07 14:45:16 EST

*** This bug has been marked as a duplicate of bug 766277 ***

Note You need to log in before you can comment on or make changes to this bug.