Bug 799092 - Fedora 17 Boot stick couldn't boot on net-book ASUS Eee PC 900
Fedora 17 Boot stick couldn't boot on net-book ASUS Eee PC 900
Status: CLOSED DUPLICATE of bug 808603
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
i686 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-01 13:46 EST by Mikhail
Modified: 2012-04-11 13:45 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-11 13:45:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
boot screen (524.87 KB, image/jpeg)
2012-03-01 13:46 EST, Mikhail
no flags Details
yet another boot screen (747.73 KB, image/jpeg)
2012-03-01 13:47 EST, Mikhail
no flags Details

  None (edit)
Description Mikhail 2012-03-01 13:46:02 EST
Description of problem:
Fedora 17 Boot stick couldn't boot on net-book ASUS Eee PC 900

On another net-book (Acer Aspire One 521) this flash stick is bootable and i can install Fedora 17 from this flash on this machine.
Comment 1 Mikhail 2012-03-01 13:46:55 EST
Created attachment 566916 [details]
boot screen
Comment 2 Mikhail 2012-03-01 13:47:37 EST
Created attachment 566917 [details]
yet another boot screen
Comment 3 Josh Boyer 2012-04-11 13:45:45 EDT
(In reply to comment #2)
> Created attachment 566917 [details]
> yet another boot screen

That oops looks very much like bug 808603.  I'm going to dupe this bug to that for now, as we've fixed it in a subsequent update.  If you still can't boot with kernel-3.3.1-3.fc17 or newer, please let us know.

*** This bug has been marked as a duplicate of bug 808603 ***

Note You need to log in before you can comment on or make changes to this bug.