Bug 799106 - [abrt] kernel: irq 19: nobody cared (try booting with the "irqpoll" option) ASM108x
[abrt] kernel: irq 19: nobody cared (try booting with the "irqpoll" option) A...
Status: CLOSED DUPLICATE of bug 755956
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:cfc39d41275e6fdad69b1f51de3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-01 14:29 EST by Gordon
Modified: 2012-03-05 16:59 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-05 16:59:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gordon 2012-03-01 14:29:13 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.7-1.fc16.x86_64 root=/dev/mapper/vg_h6187-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=sv-latin1 quiet rd.lvm.lv=vg_h6187/lv_swap rhgb rd.luks=0 rd.lvm.lv=vg_h6187/lv_root SYSFONT=latarcyrheb-sun16 LANG=en_US.UTF-8
kernel:         3.2.7-1.fc16.x86_64
reason:         irq 19: nobody cared (try booting with the "irqpoll" option)
time:           Thu 01 Mar 2012 06:43:15 PM CET

backtrace:
:irq 19: nobody cared (try booting with the "irqpoll" option)
:Pid: 0, comm: swapper/3 Not tainted 3.2.7-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff810e09bd>] __report_bad_irq+0x3d/0xe0
: [<ffffffff810e0c7d>] note_interrupt+0x16d/0x220
: [<ffffffff8101b949>] ? sched_clock+0x9/0x10
: [<ffffffff810de449>] handle_irq_event_percpu+0xa9/0x220
: [<ffffffff810de604>] handle_irq_event+0x44/0x70
: [<ffffffff810e167f>] handle_fasteoi_irq+0x5f/0xf0
: [<ffffffff810161a6>] handle_irq+0x46/0xb0
: [<ffffffff815ec89a>] do_IRQ+0x5a/0xe0
: [<ffffffff815e21ee>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff810937b9>] ? enqueue_hrtimer+0x39/0xc0
: [<ffffffff8131020d>] ? intel_idle+0xed/0x150
: [<ffffffff813101ef>] ? intel_idle+0xcf/0x150
: [<ffffffff81492ca1>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322a>] cpu_idle+0xca/0x120
: [<ffffffff815d0660>] start_secondary+0x260/0x262

smolt_data:
:
:
:General
:=================================
:UUID: 724524dc-44eb-4f06-ade6-56a0e0abe7f4
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 5770.08
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2300 CPU @ 2.80GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2801
:System Memory: 7969
:System Swap: 10015
:Vendor: System manufacturer
:System: System Product Name System Version
:Form factor: Desktop
:Kernel: 3.2.7-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(6987:37280:4163:33722) pci, pata_marvell, STORAGE, 88SE91A0 SATA 6Gb/s Controller
:(6987:37284:6987:37284) pci, pata_marvell, STORAGE, 88SE91A4 SATA 6Gb/s Controller
:(32902:256:4163:33869) pci, None, HOST/PCI, P8P67 Deluxe Motherboard
:(32902:257:4163:33869) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:(32902:7202:4163:33869) pci, i801_smbus, SERIAL, P8P67 Deluxe Motherboard
:(32902:7170:4163:33869) pci, ahci, STORAGE, P8P67 Deluxe Motherboard
:(32902:7238:4163:33869) pci, None, PCI/ISA, P8P67 Deluxe Motherboard
:(6945:4162:4163:33928) pci, xhci_hcd, USB, ASM1042 SuperSpeed USB Host Controller
:(32902:7213:4163:33869) pci, ehci_hcd, USB, P8P67 Deluxe Motherboard
:(32902:7206:4163:33869) pci, ehci_hcd, USB, P8P67 Deluxe Motherboard
:(32902:7226:4163:33869) pci, None, SIMPLE, P8P67 Deluxe Motherboard
:(4332:33128:4163:33842) pci, r8169, ETHERNET, P8P67 Deluxe Motherboard [Realtek RTL8111E]
:(4358:12356:4163:33278) pci, firewire_ohci, FIREWIRE, M4A series motherboard
:(32902:7188:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 3
:(32902:7190:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7196:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:7198:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 8
:(32902:9294:4163:33869) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:7200:4163:33819) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(4098:43648:4163:43648) pci, snd_hda_intel, MULTIMEDIA, N/A
:(4098:26393:4163:958) pci, radeon, VIDEO, Cayman PRO [AMD Radeon 6900 Series]
:(32902:7194:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:(6945:4224:4163:33929) pci, None, PCI/PCI, N/A
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_h6187-lv_root / ext4 4096 4096 13092922 11727603 11596569 3276800 3147854 3147854
:/dev/sda2 /boot ext4 1024 1024 508745 434395 408795 128016 127743 127743
:/dev/mapper/vg_h6187-lv_home /home ext4 4096 4096 203758345 200699995 190501775 50995200 50994554 50994554
:
Comment 1 Josh Boyer 2012-03-05 16:57:33 EST
We're going to consolidate all of these bugs with the impacted hardware into a single bug.  The latest F15 and F16 kernel updates that should hit the mirrors soon have a patch to at least fall back to the irqpoll method when this happens.  Hopefully it results in a bit better experience for you.
Comment 2 Josh Boyer 2012-03-05 16:59:07 EST

*** This bug has been marked as a duplicate of bug 755956 ***

Note You need to log in before you can comment on or make changes to this bug.