Bug 799145 - [abrt] deluge-gtk-1.3.3-1.fc16: common.py:252:associate_magnet_links:GError: Le serveur de configuration ne peut être contacté: Erreur D-BUS : Le service GConf est en cours d'arrêt.
[abrt] deluge-gtk-1.3.3-1.fc16: common.py:252:associate_magnet_links:GError: ...
Status: CLOSED DUPLICATE of bug 756245
Product: Fedora
Classification: Fedora
Component: deluge (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:ddc48bade827a5b6d2a86e13202...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-01 16:16 EST by Abdelmalek BENKOUIDER
Modified: 2012-03-01 20:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-01 20:11:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: event_log (111 bytes, text/plain)
2012-03-01 16:16 EST, Abdelmalek BENKOUIDER
no flags Details
File: Malek (5.12 KB, text/plain)
2012-03-01 16:16 EST, Abdelmalek BENKOUIDER
no flags Details

  None (edit)
Description Abdelmalek BENKOUIDER 2012-03-01 16:16:13 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        /usr/bin/python /usr/bin/deluge-gtk magnet:?xt=urn:btih:cdb17dc5ce131250357dd78f9537d5f7dce902e1&dn=Veronica+Avluv+and+Dani+Daniels+-+Fucking+The+Straight+Outta+Dan&tr=udp%3A%2F%2Ftracker.openbittorrent.com%3A80&tr=udp%3A%2F%2Ftracker.publicbt.com%3A80&tr=udp%3A%2F%2Ftracker.ccc.de%3A80
executable:     /usr/bin/deluge-gtk
kernel:         3.2.7-1.fc16.x86_64
reason:         common.py:252:associate_magnet_links:GError: Le serveur de configuration ne peut être contacté: Erreur D-BUS : Le service GConf est en cours d'arrêt.
reported_to:    file: Malek
time:           jeu. 01 mars 2012 22:15:40 CET
uid:            1000
username:       abdelmalek

Malek:          Text file, 5245 bytes
event_log:      Binary file, 111 bytes

backtrace:
:common.py:252:associate_magnet_links:GError: Le serveur de configuration ne peut être contacté: Erreur D-BUS : Le service GConf est en cours d'arrêt.
:
:Traceback (most recent call last):
:  File "/usr/bin/deluge-gtk", line 9, in <module>
:    load_entry_point('deluge==1.3.3', 'gui_scripts', 'deluge-gtk')()
:  File "/usr/lib/python2.7/site-packages/deluge/ui/gtkui/gtkui.py", line 109, in start
:    Gtk().start()
:  File "/usr/lib/python2.7/site-packages/deluge/ui/gtkui/gtkui.py", line 106, in start
:    GtkUI(self.args)
:  File "/usr/lib/python2.7/site-packages/deluge/ui/gtkui/gtkui.py", line 195, in __init__
:    common.associate_magnet_links(False)
:  File "/usr/lib/python2.7/site-packages/deluge/ui/gtkui/common.py", line 252, in associate_magnet_links
:    if (gconf_client.get(key) and overwrite) or not gconf_client.get(key):
:GError: Le serveur de configuration ne peut être contacté: Erreur D-BUS : Le service GConf est en cours d'arrêt.
:
:Local variables in innermost frame:
:gconf: <module 'gconf' from '/usr/lib64/python2.7/site-packages/gtk-2.0/gconf.so'>
:gconf_client: <gconf.Client object at 0x20bb230 (GConfClient at 0x2074f00)>
:overwrite: False
:key: '/desktop/gnome/url-handlers/magnet/command'

smolt_data:
:
:
:Général
:=================================
:UUID: a0af3b66-75eb-48dc-b308-a91f162bc50a
:SE: Fedora release 16 (Verne)
:Niveau d'exécution par défaut: Unknown
:Langue: fr_FR.utf8
:Plateforme: x86_64
:BogoMIPS: 4588.15
:Fabricant du processeurs: GenuineIntel
:Modèle de processeur: Pentium(R) Dual-Core CPU       T4500  @ 2.30GHz
:Stepping du processeur: 10
:Famille de processeur: 6
:Modèle du processeur: 23
:Nombre de processeurs: 2
:Vitesse du processeur: 2300
:Mémoire du système: 3826
:Swap du système: 0
:Fabricant: TOSHIBA
:Système: Satellite C650 PSC08E-02Y00DFR
:Type d'ordinateur: Notebook
:Noyau: 3.2.7-1.fc16.x86_64
:SELinux activé: 1
:Stratégie SELinux: targeted
:SELinux strict: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Périphériques
:=================================
:(32902:10521:4473:65310) pci, None, PCI/ISA, ICH9M LPC Interface Controller
:(6505:8288:4473:65310) pci, atl1c, ETHERNET, AR8152 v1.1 Fast Ethernet
:(32902:10818:4473:64992) pci, i915, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10819:4473:64992) pci, None, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10560:4473:65310) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10562:4473:65310) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10568:4473:65310) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:4473:65310) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10537:4473:65310) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10549:4473:65310) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10544:4473:65310) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:9288:4473:65310) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(5772:43:5199:29017) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(32902:10548:4473:65310) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10551:4473:65310) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:4473:65310) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(32902:10816:4473:65310) pci, agpgart-intel, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10550:4473:65310) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10553:4473:65310) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10554:4473:65310) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4473:65310) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:
:
:Informations sur le système de fichiers
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda5 / ext4 4096 4096 9784373 5564267 5073976 2452800 2037292 2037292
:/dev/sda3 WITHHELD fuseblk 4096 4096 51199999 31106947 31106947 124526092 124491701 124491701
:/dev/sda2 WITHHELD fuseblk 4096 4096 60987903 37035904 37035904 148438528 148249328 148249328
:
Comment 1 Abdelmalek BENKOUIDER 2012-03-01 16:16:18 EST
Created attachment 566948 [details]
File: event_log
Comment 2 Abdelmalek BENKOUIDER 2012-03-01 16:16:21 EST
Created attachment 566949 [details]
File: Malek
Comment 3 Calum 2012-03-01 20:11:45 EST

*** This bug has been marked as a duplicate of bug 756245 ***

Note You need to log in before you can comment on or make changes to this bug.