Bug 79917 - Traceback error in install re: Anaconda, Splashscreen, gtk
Traceback error in install re: Anaconda, Splashscreen, gtk
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-12-17 20:43 EST by Fernando
Modified: 2007-04-18 12:49 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-27 13:01:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Error Message from Linux (785 bytes, text/plain)
2002-12-17 20:45 EST, Fernando
no flags Details

  None (edit)
Description Fernando 2002-12-17 20:43:36 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
Installing RHL 8.0 on machine with RHL7.2.  As I was proceeding through the 
installation I noticed I had to re-plug my mouse.  Essentially, I had a new USB 
Logitech Wheeled MouseMan plugged - by means of an adaptor - into the round 
port (PS2?); the idea being to keep the USB port free for a memory device.  

Unfortunately, the menu options during install only allowed "Logitech Mouseman 
(Wheel) USB".  I thought that telling the computer I had a USB mouse would 
confuse it since, as a matter of fact it was not plugged to the USB port but to 
the PS2(?) port, so I unplugged it and plugged it back into the USB port.  Then 
I though I should not be messing with the hardware during the install so I 
decided to quit - by pressing 'ctrl-Alt-Backspace' - and start all over again. 
Upon reboot, and before I got to the graphical part of the instalation, I got 
the following text (see attached) and the system shut down.

I believe some file has been corrupted and, becausue I already have RHL7.2 
installed, everytime I try to instal RHL8.0 the same file gets picked up and 
causes the crash.  I reinstalled RHL7.2 with no problems hoping that would 
clear the file.  Yet when I tried to install RHL8.0 I got the same problem 
again.  I have also tried text based installing with identical results.

As you may have guessed by now I am a complete newbie.  What can I do?

Many thanks.
Comment 1 Fernando 2002-12-17 20:45:56 EST
Created attachment 88788 [details]
Error Message from Linux
Comment 2 Michael Fulbright 2002-12-19 10:18:35 EST
Please test your media following these instructions:

  http://rhlinux.redhat.com/anaconda/mediacheck.html
Comment 3 Michael Fulbright 2003-01-27 13:01:35 EST
Closing due to inactivity - please reopen if you have additional information to
add to the report.

Note You need to log in before you can comment on or make changes to this bug.