Bug 799294 - Aeolus Build install failed on Rhel 6.1
Aeolus Build install failed on Rhel 6.1
Status: CLOSED NOTABUG
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Angus Thomas
wes hayutin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-02 07:24 EST by Rehana
Modified: 2012-04-17 17:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-17 17:45:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rehana 2012-03-02 07:24:27 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.got a rhel6.1 test machine from beaker
2.yum install aeolus-all
3.the installation failed with below error,

-> Package rubygem-regin.noarch 0:0.3.8-3.el6 will be installed
---> Package rubygem-treetop.noarch 0:1.4.9-2.el6 will be installed
--> Processing Dependency: rubygem(polyglot) >= 0 for package: rubygem-treetop-1.4.9-2.el6.noarch
--> Running transaction check
---> Package nss-softokn-freebl.i686 0:3.12.9-3.el6 will be installed
---> Package python-libguestfs.x86_64 1:1.7.17-26.el6 will be installed
--> Processing Dependency: libguestfs = 1:1.7.17-26.el6 for package: 1:python-libguestfs-1.7.17-26.el6.x86_64
---> Package rubygem-polyglot.noarch 0:0.3.1-2.el6 will be installed
--> Finished Dependency Resolution
Error: Package: 1:python-libguestfs-1.7.17-26.el6.x86_64 (aeolus-brew-nightly)
           Requires: libguestfs = 1:1.7.17-26.el6
           Available: 1:libguestfs-1.7.17-17.el6.x86_64 (beaker-Server)
               libguestfs = 1:1.7.17-17.el6
Error: Package: 1:python-libguestfs-1.7.17-26.el6.x86_64 (aeolus-brew-nightly)
           Requires: libguestfs = 1:1.7.17-26.el6
           Installing: 1:libguestfs-1.7.17-17.el6.x86_64 (beaker-Server)
               libguestfs = 1:1.7.17-17.el6
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
  
4. the same build got successfully installed on Rhel6.2

Actual results:
The build install failed on Rhel6.1

Expected results:
The build should get installed on Rhel6.1

Additional info:

[root@intel-d3c69-01 nodes]# rpm -qa | grep aeolus
aeolus-conductor-doc-0.8.0-39.el6.noarch
aeolus-configure-2.5.0-16.el6.noarch
rubygem-aeolus-cli-0.3.0-12.el6.noarch
aeolus-all-0.8.0-39.el6.noarch
rubygem-aeolus-image-0.3.0-11.el6.noarch
aeolus-conductor-0.8.0-39.el6.noarch
aeolus-conductor-daemons-0.8.0-39.el6.noarch
Comment 1 wes hayutin 2012-03-02 09:28:05 EST
k.. IMHO I did not think installing on 6.1 was supported.. although *should* work..

acking until we clarify.
Comment 2 wes hayutin 2012-04-17 17:45:10 EDT
not supported

Note You need to log in before you can comment on or make changes to this bug.