Bug 799355 - [abrt] kernel: [103828.473866] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/include/net/mac80211.h:3618 rate_control_send_low+0x23e/0x250 [mac80211]()
[abrt] kernel: [103828.473866] WARNING: at /builddir/build/BUILD/kernel-3.2.f...
Status: CLOSED DUPLICATE of bug 786609
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:6300d0bfbb16ef6ef5b07a13df7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-02 10:04 EST by jan p. springer
Modified: 2012-03-02 11:58 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-02 11:58:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jan p. springer 2012-03-02 10:04:53 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.2.7-1.fc16.x86_64 root=UUID=e7495b4a-4b58-4d0d-88c0-89cfe6fc124d ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=C
kernel:         3.2.7-1.fc16.x86_64
reason:         [103828.473866] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/include/net/mac80211.h:3618 rate_control_send_low+0x23e/0x250 [mac80211]()
time:           Fri Mar  2 15:04:11 2012

backtrace:
:[103828.473866] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/include/net/mac80211.h:3618 rate_control_send_low+0x23e/0x250 [mac80211]()
:[103828.473868] Hardware name: 12943QG
:[103828.473870] Modules linked in: vfat fat usb_storage tcp_lp hidp fuse lockd 8021q garp stp llc fcoe libfcoe libfc scsi_transport_fc scsi_tgt rfcomm bnep nf_conntrack_netbios_ns nf_conntrack_broadcast ip6t_REJECT nf_conntrack_ipv4 nf_defrag_ipv4 nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_conexant arc4 sparse_keymap cdc_wdm cdc_ncm usbnet mii cdc_acm uvcvideo videodev media v4l2_compat_ioctl32 btusb bluetooth joydev i2c_i801 snd_hda_intel snd_hda_codec snd_hwdep microcode snd_seq snd_seq_device iwlwifi snd_pcm mac80211 iTCO_wdt iTCO_vendor_support cfg80211 snd_timer e1000e snd_page_alloc thinkpad_acpi rfkill snd soundcore tpm_tis tpm tpm_bios uinput sunrpc sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:[103828.473913] Pid: 3, comm: ksoftirqd/0 Not tainted 3.2.7-1.fc16.x86_64 #1
:[103828.473915] Call Trace:
:[103828.473923]  [<ffffffff8106dd4f>] warn_slowpath_common+0x7f/0xc0
:[103828.473927]  [<ffffffff8106ddaa>] warn_slowpath_null+0x1a/0x20
:[103828.473936]  [<ffffffffa024644e>] rate_control_send_low+0x23e/0x250 [mac80211]
:[103828.473943]  [<ffffffffa02d5d15>] rs_get_rate+0x65/0x1d0 [iwlwifi]
:[103828.473953]  [<ffffffffa02467c6>] rate_control_get_rate+0x96/0x170 [mac80211]
:[103828.473963]  [<ffffffffa025259f>] invoke_tx_handlers+0x6ff/0x13e0 [mac80211]
:[103828.473971]  [<ffffffffa0231dac>] ? sta_info_get+0x6c/0x80 [mac80211]
:[103828.473981]  [<ffffffffa02533d0>] ieee80211_tx+0x60/0xc0 [mac80211]
:[103828.473990]  [<ffffffffa0254352>] ieee80211_tx_pending+0x162/0x270 [mac80211]
:[103828.473992]  [<ffffffff8105b51d>] ? set_next_entity+0xad/0xd0
:[103828.473996]  [<ffffffff81074d18>] tasklet_action+0x78/0x140
:[103828.473998]  [<ffffffff81075378>] __do_softirq+0xb8/0x230
:[103828.474001]  [<ffffffff810755aa>] run_ksoftirqd+0xba/0x170
:[103828.474003]  [<ffffffff810754f0>] ? __do_softirq+0x230/0x230
:[103828.474007]  [<ffffffff8108fb9c>] kthread+0x8c/0xa0
:[103828.474010]  [<ffffffff815ebef4>] kernel_thread_helper+0x4/0x10
:[103828.474013]  [<ffffffff8108fb10>] ? kthread_worker_fn+0x190/0x190
:[103828.474015]  [<ffffffff815ebef0>] ? gs_change+0x13/0x13

smolt_data:
:
:
:General
:=================================
:UUID: ec12badf-c750-4868-9967-0a2c56d66828
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: C
:Platform: x86_64
:BogoMIPS: 5582.24
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2640M CPU @ 2.80GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2801
:System Memory: 7870
:System Swap: 8625
:Vendor: LENOVO
:System: 12943QG ThinkPad X1
:Form factor: Notebook
:Kernel: 3.2.7-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4147:404:6058:8680) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:7247:6058:8680) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(4480:59426:6058:8499) pci, sdhci-pci, BASE, MMC/SD Host Controller
:(32902:294:6058:8680) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:8680) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:8680) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8680) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7196:6058:8680) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:7192:6058:8680) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8680) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7213:6058:8680) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7202:6058:8680) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:16952:32902:4369) pci, iwlwifi, NETWORK, Centrino Ultimate-N 6300 3x3 AGN
:(32902:7171:6058:8680) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7229:6058:8680) pci, serial, 16550_SERIAL, 6 Series/C200 Series Chipset Family KT Controller
:(32902:7206:6058:8680) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8680) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8680) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 36827210 17307614 16939073 9216000 8732393 8732393
:
Comment 1 Josh Boyer 2012-03-02 11:58:46 EST

*** This bug has been marked as a duplicate of bug 786609 ***

Note You need to log in before you can comment on or make changes to this bug.