Bug 799491 - Typing into Web Console in Firefox causes crashing - gcc 4.4.3
Typing into Web Console in Firefox causes crashing - gcc 4.4.3
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gcc (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 6.3
Assigned To: Jakub Jelinek
qe-baseos-tools
:
Depends On: 784048
Blocks: 670971
  Show dependency treegraph
 
Reported: 2012-03-02 13:53 EST by Jakub Jelinek
Modified: 2013-01-10 08:11 EST (History)
7 users (show)

See Also:
Fixed In Version: gcc-4.4.6-4.el6
Doc Type: Bug Fix
Doc Text:
Previously GCC contained a bug when it decided to clone a function that shouldn't be actually cloned. This has been resolved in current release.
Story Points: ---
Clone Of: 784048
Environment:
Last Closed: 2012-06-20 10:39:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 5 Marek Polacek 2012-05-27 10:56:27 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Previously GCC contained a bug when it decided to clone a function that shouldn't be actually cloned.  This has been resolved in current release.
Comment 6 errata-xmlrpc 2012-06-20 10:39:48 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0941.html

Note You need to log in before you can comment on or make changes to this bug.