Bug 799520 - [abrt] evince-3.2.1-2.fc16: Process /usr/bin/evince was killed by signal 6 (SIGABRT)
[abrt] evince-3.2.1-2.fc16: Process /usr/bin/evince was killed by signal 6 (S...
Status: CLOSED DUPLICATE of bug 796500
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
abrt_hash:a719afa042ee35d75feb41c263f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-02 15:55 EST by Tom Georgoulias
Modified: 2012-03-05 05:47 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-05 05:47:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (6.80 KB, text/plain)
2012-03-02 15:55 EST, Tom Georgoulias
no flags Details
File: maps (22.66 KB, text/plain)
2012-03-02 15:55 EST, Tom Georgoulias
no flags Details
File: backtrace (36.40 KB, text/plain)
2012-03-02 15:55 EST, Tom Georgoulias
no flags Details

  None (edit)
Description Tom Georgoulias 2012-03-02 15:55:19 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        evince /home/tomg/bikes/momentum20120304-dl.pdf
comment:        Attempted to open a PDF file.
executable:     /usr/bin/evince
kernel:         3.2.7-1.fc16.i686.PAE
pid:            2780
pwd:            /home/tomg
reason:         Process /usr/bin/evince was killed by signal 6 (SIGABRT)
time:           Fri 02 Mar 2012 03:49:05 PM EST
uid:            1000
username:       tomg

backtrace:      Text file, 37270 bytes
dso_list:       Text file, 6964 bytes
maps:           Text file, 23202 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=teicher
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=813e3103402234e08f8095a000000006-1330719323.458857-1442942495
:GNOME_KEYRING_CONTROL=/tmp/keyring-WaW6JA
:IMSETTINGS_MODULE=none
:USER=tomg
:MAIL=/var/spool/mail/tomg
:PATH=/usr/lib/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/tomg/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/tomg
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1613
:LANG=en_US.UTF-8
:'PS1=[\\u@\\h $? \\W]\\$ '
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/tomg
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=tomg
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-LVDwXAODzK,guid=7329118a6cbe3cae6ccae974000000ee
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/tomg
:DISPLAY=:0.0
:CCACHE_HASHDIR=
:XAUTHORITY=/var/run/gdm/auth-for-tomg-dcII10/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1623,unix/unix:/tmp/.ICE-unix/1623
:GPG_AGENT_INFO=/tmp/keyring-WaW6JA/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-WaW6JA/ssh
:DESKTOP_AUTOSTART_ID=10eec542336aa4006b133071932377990700000016230018
:DESKTOP_STARTUP_ID=nautilus-1875-teicher-evince-0_TIME2259681
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evince.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2780

smolt_data:
:
:
:General
:=================================
:UUID: 29af8a33-9a3c-4736-b9b3-f7fb727eef02
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 4789.40
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2430M CPU @ 2.40GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2401
:System Memory: 8018
:System Swap: 2047
:Vendor: Hewlett-Packard
:System: HP Pavilion dm4 Notebook PC 067F210000242F10000620100
:Form factor: Notebook
:Kernel: 3.2.7-1.fc16.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:278:4156:5712) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7171:4156:5712) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7184:4156:5712) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7241:4156:5712) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(32902:7192:4156:5712) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:4156:5712) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7188:4156:5712) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 3
:(6505:4227:4156:5712) pci, atl1c, ETHERNET, AR8151 v2.0 Gigabit Ethernet
:(32902:7202:4156:5712) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(4332:21001:4156:5712) pci, rts_pstor, MISC, N/A
:(4332:33142:4156:5673) pci, rtl8192ce, NETWORK, RTL8188CE 802.11b/g/n WiFi Adapter
:(32902:7213:4156:5712) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4156:5712) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4156:5712) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4156:5712) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg0-root / ext4 4096 4096 5103904 3715314 3459314 1281120 1071865 1071865
:/dev/sda2 /boot ext4 1024 1024 508745 412757 387157 128016 127787 127787
:/dev/mapper/vg0-home /home ext4 4096 4096 7684384 1677529 1522701 1933920 1877488 1877488
:/dev/mapper/vg0-opt /opt ext4 4096 4096 12824340 3629610 3500341 3229520 3223153 3223153
:

var_log_messages:
:Mar  2 15:43:47 teicher abrt[2688]: Saved core dump of pid 2686 (/usr/bin/evince-thumbnailer) to /var/spool/abrt/ccpp-2012-03-02-15:43:47-2686 (13754368 bytes)
:Mar  2 15:49:05 teicher abrt[2795]: Saved core dump of pid 2780 (/usr/bin/evince) to /var/spool/abrt/ccpp-2012-03-02-15:49:05-2780 (70090752 bytes)

xsession_errors:
:*** stack smashing detected ***: evince-thumbnailer terminated
:/usr/lib/evince/3/backends/libpdfdocument.so(+0x72f8)[0xb774a2f8]
:/usr/lib/evince/3/backends/libpdfdocument.so(+0xb10a)[0xb774e10a]
:evince-thumbnailer[0x804967a]
:evince-thumbnailer[0x80492e4]
:evince-thumbnailer[0x8049499]
:08048000-0804a000 r-xp 00000000 fd:01 806511     /usr/bin/evince-thumbnailer
:0804a000-0804b000 r--p 00001000 fd:01 806511     /usr/bin/evince-thumbnailer
:0804b000-0804d000 rw-p 00002000 fd:01 806511     /usr/bin/evince-thumbnailer
:b7743000-b7751000 r-xp 00000000 fd:01 925837     /usr/lib/evince/3/backends/libpdfdocument.so
:b7751000-b7752000 r--p 0000d000 fd:01 925837     /usr/lib/evince/3/backends/libpdfdocument.so
:b7752000-b7753000 rw-p 0000e000 fd:01 925837     /usr/lib/evince/3/backends/libpdfdocument.so
:*** stack smashing detected ***: evince terminated
:/usr/lib/evince/3/backends/libpdfdocument.so(+0x9f08)[0xb62f1f08]
:08048000-080a9000 r-xp 00000000 fd:01 801875     /usr/bin/evince
:080a9000-080aa000 r--p 00060000 fd:01 801875     /usr/bin/evince
:080aa000-080b3000 rw-p 00061000 fd:01 801875     /usr/bin/evince
:b62e8000-b62f6000 r-xp 00000000 fd:01 925837     /usr/lib/evince/3/backends/libpdfdocument.so
:b62f6000-b62f7000 r--p 0000d000 fd:01 925837     /usr/lib/evince/3/backends/libpdfdocument.so
:b62f7000-b62f8000 rw-p 0000e000 fd:01 925837     /usr/lib/evince/3/backends/libpdfdocument.so
Comment 1 Tom Georgoulias 2012-03-02 15:55:22 EST
Created attachment 567161 [details]
File: dso_list
Comment 2 Tom Georgoulias 2012-03-02 15:55:24 EST
Created attachment 567162 [details]
File: maps
Comment 3 Tom Georgoulias 2012-03-02 15:55:26 EST
Created attachment 567163 [details]
File: backtrace
Comment 4 Marek Kašík 2012-03-05 05:47:46 EST

*** This bug has been marked as a duplicate of bug 796500 ***

Note You need to log in before you can comment on or make changes to this bug.