Bug 799524 - Images are not added to cache.
Images are not added to cache.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-drv-qxl (Show other bugs)
6.1
Unspecified Unspecified
urgent Severity high
: rc
: ---
Assigned To: Søren Sandmann Pedersen
Desktop QE
: Regression, ZStream
Depends On: 708015
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-02 16:18 EST by RHEL Product and Program Management
Modified: 2014-06-18 05:15 EDT (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
The QXL driver for Red Hat Enterprise Linux 6.2 was not able to cache images on the client side. This led to visible and significant impact on user experience (users could have experienced delays when loading images contained in web presentations or slideshows). With this update, images can be optionally cached on the client side.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-13 03:54:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description RHEL Product and Program Management 2012-03-02 16:18:31 EST
This bug has been copied from bug #708015 and has been proposed
to be backported to 6.2 z-stream (EUS).
Comment 6 Søren Sandmann Pedersen 2012-03-06 11:25:51 EST
*** Bug 710385 has been marked as a duplicate of this bug. ***
Comment 7 Eliska Slobodova 2012-03-08 15:04:41 EST
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
The QXL driver for Red Hat Enterprise Linux 6.2 was not able to cache images on the client side. This led to visible and significant impact on user experience (users could have experienced delays when loading images contained in web presentations or slideshows). With this update, images can be optionally cached on the client side.
Comment 8 Bill Sanford 2012-03-09 11:03:56 EST
I installed xorg-x11-drv-qxl-0.0.14-12.el6_2 on a 6.3 guest. I could not get
the "CACHE_ME" to show up in the spice packets. I used a Windows7 VM with
qxl-win-0.1-14 installed and had no problem with seeing the "CACHE_ME" in the
packets.

Putting back to assigned.
Comment 9 Bill Sanford 2012-03-09 14:02:59 EST
I installed xorg-x11-drv-qxl-0.0.14-13.el6_2 and now see the  DRAW_COPY packets that have the CACHE_ME and FROM_CACHE flags in the Image Descriptor.
Comment 10 errata-xmlrpc 2012-03-13 03:54:40 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0380.html

Note You need to log in before you can comment on or make changes to this bug.