Bug 799547 - [abrt] gcalctool-6.3.5-1.fc17: g_logv: Process /usr/bin/gcalctool was killed by signal 5 (SIGTRAP)
[abrt] gcalctool-6.3.5-1.fc17: g_logv: Process /usr/bin/gcalctool was killed ...
Status: CLOSED DUPLICATE of bug 702090
Product: Fedora
Classification: Fedora
Component: gcalctool (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:0a91a8ee34aa7a6b6eb58021649...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-02 17:58 EST by Paul Alesius
Modified: 2012-09-24 20:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 10:46:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (7.05 KB, text/plain)
2012-03-02 17:58 EST, Paul Alesius
no flags Details
File: backtrace (26.05 KB, text/plain)
2012-03-02 17:59 EST, Paul Alesius
no flags Details
File: maps (30.67 KB, text/plain)
2012-03-02 17:59 EST, Paul Alesius
no flags Details

  None (edit)
Description Paul Alesius 2012-03-02 17:58:53 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        gcalctool
comment:        I switched theme mode
crash_function: g_logv
executable:     /usr/bin/gcalctool
kernel:         3.3.0-0.rc5.git3.1.fc17.x86_64
pid:            5920
pwd:            /home/noname
reason:         Process /usr/bin/gcalctool was killed by signal 5 (SIGTRAP)
time:           lör  3 mar 2012 01:52:15
uid:            1000
username:       noname

backtrace:      Text file, 26673 bytes
dso_list:       Text file, 7221 bytes
maps:           Text file, 31406 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:HOSTNAME=minibook.unnsvc.com
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:IMSETTINGS_MODULE=none
:USER=noname
:USERNAME=noname
:MAIL=/var/spool/mail/noname
:PATH=/opt/java/latest-7-64/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/noname/.local/bin:/home/noname/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/noname
:JAVA_HOME=/opt/java/latest-7-64
:XMODIFIERS=@im=none
:LANG=sv_SE.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/noname
:SHLVL=1
:LOGNAME=noname
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-4uLwSQwcQp,guid=fe218575fe8037393567935e0000002c
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/noname
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-noname-mWg8MU/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/617,unix/unix:/tmp/.ICE-unix/617
:GNOME_KEYRING_CONTROL=/tmp/keyring-wciInA
:GPG_AGENT_INFO=/tmp/keyring-wciInA/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-wciInA/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:G_MESSAGES_DEBUG=all
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gcalctool.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=5920
:DESKTOP_STARTUP_ID=gnome-shell-907-minibook.unnsvc.com-gcalctool-5_TIME13021234

smolt_data:
:
:
:Allmänt
:=================================
:UUID: d2ac8fff-e5f6-45ca-b4be-ae20f01cbf0b
:OS: Fedora release 17 (Beefy Miracle)
:Standardkörnivå: Unknown
:Språk: sv_SE.UTF-8
:Plattform: x86_64
:BogoMIPS: 3325.28
:CPU-leverantör: GenuineIntel
:CPU-modell: Intel(R) Atom(TM) CPU N570   @ 1.66GHz
:CPU-stegning: 10
:CPU-familj: 6
:CPU-modellnummer: 28
:Antal CPU:er: 4
:CPU-hastighet: 1666
:Systemminne: 1972
:Systemväxlingsutrymme: 4094
:Leverantör: Hewlett-Packard
:System: HP Mini 210-3000 059A100000204600000300100
:Fomfaktor: Notebook
:Kärna: 3.3.0-0.rc5.git3.1.fc17.x86_64
:SELinux aktiverat: 0
:SELinux-policy: targeted
:SELinux upprätthålls: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Enheter
:=================================
:(32902:10172:4156:13716) pci, None, PCI/ISA, NM10 Family LPC Controller
:(5772:43:4156:5217) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(32902:40977:4156:13716) pci, i915, VIDEO, N10 Family Integrated Graphics Controller
:(32902:40978:4156:13716) pci, None, VIDEO, N10 Family Integrated Graphics Controller
:(32902:10192:4156:13716) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:4156:13716) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(4332:33078:4156:13716) pci, r8169, ETHERNET, RTL8101E/RTL8102E PCI Express Fast Ethernet controller
:(32902:10200:4156:13716) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(32902:10202:4156:13716) pci, i801_smbus, SERIAL, N10/ICH 7 Family SMBus Controller
:(32902:9288:4156:13716) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10177:4156:13716) pci, ahci, STORAGE, N10/ICH7 Family SATA AHCI Controller
:(32902:10185:4156:13716) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:10184:4156:13716) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(32902:40976:4156:13716) pci, agpgart-intel, HOST/PCI, N10 Family DMI Bridge
:(32902:10186:4156:13716) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #3
:(32902:10187:4156:13716) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10188:4156:13716) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:
:
:Filsystemsinformation
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda2 / ext4 4096 4096 5103904 4276844 4020844 1281120 1193646 1193646
:/dev/mapper/luks-028cef82-0a62-4f0a-b59c-be25ce11ad68 /home ext4 4096 4096 8463844 8179265 7755048 2121728 2120108 2120108
:

var_log_messages:
:Mar  3 01:52:15 minibook kernel: [13107.326656] gcalctool[5920] trap int3 ip:3c2884e991 sp:7fffe52d36a0 error:0
:Mar  3 01:52:17 minibook abrt[5952]: Saved core dump of pid 5920 (/usr/bin/gcalctool) to /var/spool/abrt/ccpp-2012-03-03-01:52:15-5920 (58023936 bytes)

xsession_errors:
:I/O warning : failed to load external entity "/home/noname/.cache/gcalctool/eurofxref-daily.xml"
:** ERROR **: Couldn't parse ECB rate file /home/noname/.cache/gcalctool/eurofxref-daily.xml
Comment 1 Paul Alesius 2012-03-02 17:58:57 EST
Created attachment 567184 [details]
File: dso_list
Comment 2 Paul Alesius 2012-03-02 17:59:00 EST
Created attachment 567185 [details]
File: backtrace
Comment 3 Paul Alesius 2012-03-02 17:59:02 EST
Created attachment 567186 [details]
File: maps
Comment 4 Paul Alesius 2012-03-04 07:03:18 EST
Also, typing in the calculator input field makes the entire calculator window expand in width to the right as new characters are typed.
Comment 5 abrt-bot 2012-03-21 10:46:13 EDT
Backtrace analysis found this bug to be similar to bug #702090, closing as duplicate.

Bugs which were found to be similar to this bug: bug #690949, bug #693237, bug #702090, bug #758659, bug #758984, bug #770741

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 702090 ***
Comment 6 jimtahu 2012-09-24 20:14:53 EDT
Hey, this bug was marked closed as a duplicate of and similar to a bugs that were closed WONTFIX because they were under Fedora 15, I'm on 17 (the original reporter as well, it appears). In short, this appears to have been mistakenly closed.

Note You need to log in before you can comment on or make changes to this bug.