Bug 799570 - [abrt] evince-3.2.1-2.fc16: __libc_message: Process /usr/bin/evince was killed by signal 6 (SIGABRT)
[abrt] evince-3.2.1-2.fc16: __libc_message: Process /usr/bin/evince was kille...
Status: CLOSED DUPLICATE of bug 796500
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
abrt_hash:0383509716cd2a0343be61a42e7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-03 00:44 EST by John
Modified: 2012-03-05 05:23 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-05 05:23:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: maps (25.27 KB, text/plain)
2012-03-03 00:44 EST, John
no flags Details
File: dso_list (7.78 KB, text/plain)
2012-03-03 00:44 EST, John
no flags Details
File: backtrace (31.24 KB, text/plain)
2012-03-03 00:44 EST, John
no flags Details

  None (edit)
Description John 2012-03-03 00:44:34 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        evince /tmp/T2AC-1.pdf
comment:        Scrolling through the document, evince crashed as I was scrolling. Scrolling done with touchpad.
crash_function: __libc_message
executable:     /usr/bin/evince
kernel:         3.2.7-1.fc16.i686
pid:            19927
reason:         Process /usr/bin/evince was killed by signal 6 (SIGABRT)
time:           Fri 02 Mar 2012 09:22:28 PM MST
uid:            1000

backtrace:      Text file, 31985 bytes
dso_list:       Text file, 7971 bytes
maps:           Text file, 25881 bytes

build_ids:
:e86c829bf8553d6b593dbd8c4df0957268dc8328
:96b666a7f6d7a80ea6f9aef54f0cdd0f6190c058
:3fcc0f8803c8001e602b358c1cb9c739f80a71b1
:fb5857630898b86982a33a2148c700026700dd01
:42859023e4ec83a16446984b1e0c7510a38731c4
:654235959ac7679b479cbee874a8d86a26902b4e
:aa9a4df5fa16320332ea125a458d7c569194d323
:365159bb81cbb24e21dea34a13f21e16d247bc9d
:fda3e6da8c0459b7b76437dadfc89bfa21180c63
:f8e2e3adf420486889169759ccf806dc393ca12f
:9211d02efebb73444bcd8bd80367b3e0a680dc3a
:c9bedc7ec229b2a2e2ec1b6a6581b415c98bc4c1
:4f9a1b8090deca71bc444d627c9e1b1a33661ac1
:c650dfe2f7ead26f8e48c2433d71b5baf7b3a862
:a0b366e13cecd6a811ac0afa3481d443b583aa4c
:798697a352bae4178953ba502fb04f33dd0ed987
:b10700e21469fe984e0c5ff87fb2a382dfee4e4a
:bdbcb7ad0ae16806e9002af3c6d1ec65353108a0
:8a257536ca5f5aee876e236d9bab65868b0b385f
:a861dd64efbed0e35b4cdad337313b98c162cf58
:36cc7c0490b1d29bbe496654fe01dea01f6c8615
:83828a31823ccb1a2e2f04736f01f6c41ba1e360
:e8e1e23704acbfe4c07b40b4277e792b663cd053
:11154ce3289d599ddf0cb7aec347964357ecde6f
:b51d82e58cf1d3dab20e44b114cfcf7ee1f31c74
:9deee7748e370dea083f735124e62863e87dc99d
:dcf12cdc20b9b06b2ff35b4efe86eeb2626ba03d
:789e719ba5245d0ad078e0d95bd9af3ca32ac267
:917b19e34a4e653ea2f5151867bfb15e683a008d
:861a77ab9a119a2c5a1231ef306cdb56dbb739e8
:879571cf1e8dd31736d0f24b55e0daffc1591278
:8403f33f0be1a3653acd05b560f87aa1363d02d7
:d31267db07bb7f102633c43adc7b083b45aef1d5
:1e433d5156c8decab4ff0f1125eefb5a5bef4622
:e012145a98558b7d015f3ccf3cacfac44b498980
:faa844e460702359079f4f15f1f881e87777abb6
:5031c4c03882fc3c5cc3dd84e2b4491d8bd08af3
:1c92bde3bc752e5630e24d8699a50bcff735af0b
:d901210c1e549a645a3a6e781ccc9025e18bd845
:a96b0d7bb580197b7e7f186f831df6cdc2d6a9e2
:24620fe8a3039428bf4d5b11a8e36b8f83df2e90
:9d63dc2ec7319f8f859631fe02b108b896da5450
:a031ec247ebfa2c35d637f0c427474d7a0e43904
:92418f7b783e29ab8440148e3fb0cbcfb8bb354a
:647951954dab9eadcf521b97c5f9d7566b1e79c8
:52cfde7a730826ca63e9d6de254413e8e20d6fc4
:7523f9012d700a579c80e83f54445e7bfceb4eca
:f7b0a9560a418a5688c923b587595cbaa736b60d
:c1f38a32c6faaa1930eff465aa7bc843af7b6360
:eb703ad658873568367d1ac793f0f45c0a34b82c
:51c8004150fdd48568df3d72c7a5b6f44f4fa72a
:4a19f266c74dade2555f5e1aefa43d509ccff81e
:23d1086014ed5544b3df4cee1f95694032252322
:1f19dd0ae78a24ebf6391fbacfb4fd9c38ad1b0b
:ced82078ed2f1dd18f92fb24bf6b760a4f5b178c
:030b651bfa42f57fde8249f7c6d3ece6d1f57343
:d7cd016536dcce05ea28a1219c92eb9507121fa3
:d94f52f020f5a21d89ce70745a9bfb78cee38ba4
:28b8cc9cda751c67558ec59cc16019154ebf56ae
:4b045111479e1ec97d0ef5668482bf808e8dadba
:82674b49345364df4c158e8258b93fd4d8fdbae0
:b2d5c5f02b6e6eb34dc593699c0b0bf516280159
:7ebe92fe862ff1ced28ef663113303af0fcdd9e3
:5b853064c3d832d471e71bb67b714a7f69ff11d3
:3aed71a6e79a28101ca36e6e9b3e8e053b73421a
:88eb1cabfe143e1a4f2a7ed8614c540945c22b78
:05f3bf803dea37d759d471f9869080801413b022
:9b74e05fa75cf73df1da0c05a7b1528f0ec8a0f0
:9e557521cbc1bfa5f60a7be1b5a6bda768ee5f7f
:52f6e81623030dc5253dad481f4b5e19ba918a90
:11270c8e2cf91d30b285a6d70fdbd9a355978029
:d1bd2374eb12ee6116690a80ce23d695b3d585e8
:b13cac156e2f55d436d38abd7d82c6f0b2537dd1
:5bfb5514afe40f504eaee43c6b73147644483503
:04d07800664a4f9b3f07bafbc458226ff17d3909
:20e55e40b2f98606fcb0891424b09eb7e723ce8f
:15bab279752ad8e30f901abae77bcb1ed1f38977
:6400f8b1506a2b01270ddb7fa0d07487fc7dbaa6
:41975427b1935d07f4daa13ac719ee5cfe7a3a9b
:4cadcee4cbcd48d8b8766361bf2e80d593a46536
:82348106e4283b6a42803315774717d3acfc11b4
:872fe6020efffe0829a231da5dd4e51f41a4dce3
:10cec21724c13b95ec03f00985b0405412817a49
:1ecbaf5c5ac1f22012c83df335687b3c09ae5289
:12da4d1dc9764d3990ab6a2def5a88c4687d4550
:55433495aa80cf9e1f994ea7e7ae278422ef1ede

environ:
:XDG_VTNR=1
:XSUNTRANSPORT=shmem
:XDG_SESSION_ID=2
:HOSTNAME=dermann
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GIO_LAUNCHED_DESKTOP_FILE_PID=19927
:GPG_AGENT_INFO=/tmp/keyring-PLauU1/gpg:0:1
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=bc1d3bfdd8409fa35dba946800000010-1330147612.849834-81758359
:GJS_DEBUG_OUTPUT=stderr
:GNOME_KEYRING_CONTROL=/tmp/keyring-PLauU1
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:MOZILLA_FIVE_HOME=/usr/lib/firefox
:IMSETTINGS_MODULE=none
:USER=xxxx
:LD_LIBRARY_PATH=/usr/lib/firefox:/usr/lib/firefox/plugins:/usr/lib/firefox
:SSH_AUTH_SOCK=/tmp/keyring-PLauU1/ssh
:LIBPATH=/usr/lib/firefox:/usr/lib/firefox
:USERNAME=xxxx
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1449,unix/unix:/tmp/.ICE-unix/1449
:GNOME_DISABLE_CRASH_DIALOG=1
:MOZ_APP_LAUNCHER=/usr/bin/firefox
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evince.desktop
:MOZ_PLUGIN_PATH=/usr/lib/mozilla/plugins:/usr/lib/firefox/plugins
:MAIL=/var/spool/mail/xxxx
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/xxxx/.local/bin:/home/xxxx/bin
:DESKTOP_SESSION=gnome
:FONTCONFIG_PATH=/etc/fonts:/usr/lib/firefox/res/Xft
:QT_IM_MODULE=xim
:PWD=/home/xxxx
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1445
:LANG=en_US.UTF-8
:XSUNSMESIZE=512
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/xxxx
:XDG_SEAT=seat0
:SHLVL=1
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:DYLD_LIBRARY_PATH=/usr/lib/firefox:/usr/lib/firefox
:LOGNAME=xxxx
:MOZ_GRE_CONF=/etc/gre.d/gre.conf
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-zgSE9yAduP,guid=a50d77a02de37c799720c0620000003b
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:SHLIB_PATH=/usr/lib/firefox:/usr/lib/firefox
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/xxxx
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-xxxx-MpRpdf/database
:NO_AT_BRIDGE=1
:MOZ_CRASHREPORTER_RESTART_ARG_0=/usr/lib/firefox/firefox
:MOZ_CRASHREPORTER_RESTART_ARG_1=
:'MOZ_CRASHREPORTER_DATA_DIRECTORY=/home/xxxx/.mozilla/firefox/Crash Reports'
:MOZ_LAUNCHED_CHILD=
:XRE_PROFILE_PATH=
:XRE_PROFILE_LOCAL_PATH=
:XRE_PROFILE_NAME=
:XRE_START_OFFLINE=
:XRE_IMPORT_PROFILES=
:NO_EM_RESTART=
:XUL_APP_FILE=
:XRE_BINARY_PATH=

var_log_messages:
:Mar  2 21:00:25 dermann abrt[19875]: Saved core dump of pid 19860 (/usr/bin/evince) to /var/spool/abrt/ccpp-2012-03-02-21:00:22-19860 (127545344 bytes)
:Mar  2 21:22:32 dermann abrt[20090]: Saved core dump of pid 19927 (/usr/bin/evince) to /var/spool/abrt/ccpp-2012-03-02-21:22:28-19927 (162541568 bytes)

xsession_errors:
:*** stack smashing detected ***: evince terminated
:/usr/lib/evince/3/backends/libpdfdocument.so(+0x72f8)[0x6ab2f8]
:/usr/lib/evince/3/backends/libpdfdocument.so(+0x7438)[0x6ab438]
:006a4000-006b2000 r-xp 00000000 fd:01 40410      /usr/lib/evince/3/backends/libpdfdocument.so
:006b2000-006b3000 r--p 0000d000 fd:01 40410      /usr/lib/evince/3/backends/libpdfdocument.so
:006b3000-006b4000 rw-p 0000e000 fd:01 40410      /usr/lib/evince/3/backends/libpdfdocument.so
:08048000-080a9000 r-xp 00000000 fd:01 161929     /usr/bin/evince
:080a9000-080aa000 r--p 00060000 fd:01 161929     /usr/bin/evince
:080aa000-080b3000 rw-p 00061000 fd:01 161929     /usr/bin/evince
:*** stack smashing detected ***: evince terminated
:/usr/lib/evince/3/backends/libpdfdocument.so(+0x72f8)[0xe262f8]
:/usr/lib/evince/3/backends/libpdfdocument.so(+0x7438)[0xe26438]
:00e1f000-00e2d000 r-xp 00000000 fd:01 40410      /usr/lib/evince/3/backends/libpdfdocument.so
:00e2d000-00e2e000 r--p 0000d000 fd:01 40410      /usr/lib/evince/3/backends/libpdfdocument.so
:00e2e000-00e2f000 rw-p 0000e000 fd:01 40410      /usr/lib/evince/3/backends/libpdfdocument.so
:08048000-080a9000 r-xp 00000000 fd:01 161929     /usr/bin/evince
:080a9000-080aa000 r--p 00060000 fd:01 161929     /usr/bin/evince
:080aa000-080b3000 rw-p 00061000 fd:01 161929     /usr/bin/evince
:*** stack smashing detected ***: evince terminated
:/usr/lib/evince/3/backends/libpdfdocument.so(+0x72f8)[0x1502f8]
:/usr/lib/evince/3/backends/libpdfdocument.so(+0x7438)[0x150438]
:00149000-00157000 r-xp 00000000 fd:01 40410      /usr/lib/evince/3/backends/libpdfdocument.so
:00157000-00158000 r--p 0000d000 fd:01 40410      /usr/lib/evince/3/backends/libpdfdocument.so
:00158000-00159000 rw-p 0000e000 fd:01 40410      /usr/lib/evince/3/backends/libpdfdocument.so
:08048000-080a9000 r-xp 00000000 fd:01 161929     /usr/bin/evince
:080a9000-080aa000 r--p 00060000 fd:01 161929     /usr/bin/evince
:080aa000-080b3000 rw-p 00061000 fd:01 161929     /usr/bin/evince
Comment 1 John 2012-03-03 00:44:39 EST
Created attachment 567231 [details]
File: maps
Comment 2 John 2012-03-03 00:44:41 EST
Created attachment 567232 [details]
File: dso_list
Comment 3 John 2012-03-03 00:44:44 EST
Created attachment 567233 [details]
File: backtrace
Comment 4 Marek Kašík 2012-03-05 05:23:06 EST

*** This bug has been marked as a duplicate of bug 796500 ***

Note You need to log in before you can comment on or make changes to this bug.