Bug 799593 - [abrt] evince-3.2.1-2.fc16: Process /usr/bin/evince was killed by signal 6 (SIGABRT)
[abrt] evince-3.2.1-2.fc16: Process /usr/bin/evince was killed by signal 6 (S...
Status: CLOSED DUPLICATE of bug 796500
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
abrt_hash:4f1663f7ac8f230776bd12e4eac...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-03 04:33 EST by Francesco Bonomi
Modified: 2012-03-05 05:16 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-05 05:16:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (7.66 KB, text/plain)
2012-03-03 04:33 EST, Francesco Bonomi
no flags Details
File: pippo (42.72 KB, text/plain)
2012-03-03 04:33 EST, Francesco Bonomi
no flags Details
File: maps (24.66 KB, text/plain)
2012-03-03 04:33 EST, Francesco Bonomi
no flags Details
File: backtrace (32.97 KB, text/plain)
2012-03-03 04:33 EST, Francesco Bonomi
no flags Details

  None (edit)
Description Francesco Bonomi 2012-03-03 04:33:09 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        evince '/media/ACER/Documents and Settings/Cinzia Bonincontro/Desktop/diving/divText/onbottomepicofde00ellsuoft.pdf'
executable:     /usr/bin/evince
kernel:         3.2.6-3.fc16.i686
pid:            1671
pwd:            /home/francesco.bonomi
reason:         Process /usr/bin/evince was killed by signal 6 (SIGABRT)
time:           sab 25 feb 2012 18:21:11 CET
uid:            1000
username:       francesco.bonomi
xsession_errors: 

backtrace:      Text file, 33757 bytes
dso_list:       Text file, 7848 bytes
maps:           Text file, 25256 bytes
pippo:          Text file, 43745 bytes

build_ids:
:e8e1e23704acbfe4c07b40b4277e792b663cd053
:9d63dc2ec7319f8f859631fe02b108b896da5450
:e86c829bf8553d6b593dbd8c4df0957268dc8328
:88eb1cabfe143e1a4f2a7ed8614c540945c22b78
:11154ce3289d599ddf0cb7aec347964357ecde6f
:b51d82e58cf1d3dab20e44b114cfcf7ee1f31c74
:96b666a7f6d7a80ea6f9aef54f0cdd0f6190c058
:3fcc0f8803c8001e602b358c1cb9c739f80a71b1
:365159bb81cbb24e21dea34a13f21e16d247bc9d
:a031ec247ebfa2c35d637f0c427474d7a0e43904
:7ebe92fe862ff1ced28ef663113303af0fcdd9e3
:c9bedc7ec229b2a2e2ec1b6a6581b415c98bc4c1
:92418f7b783e29ab8440148e3fb0cbcfb8bb354a
:5b853064c3d832d471e71bb67b714a7f69ff11d3
:3aed71a6e79a28101ca36e6e9b3e8e053b73421a
:b2d5c5f02b6e6eb34dc593699c0b0bf516280159
:05f3bf803dea37d759d471f9869080801413b022
:52cfde7a730826ca63e9d6de254413e8e20d6fc4
:9b74e05fa75cf73df1da0c05a7b1528f0ec8a0f0
:9e557521cbc1bfa5f60a7be1b5a6bda768ee5f7f
:fb5857630898b86982a33a2148c700026700dd01
:42859023e4ec83a16446984b1e0c7510a38731c4
:654235959ac7679b479cbee874a8d86a26902b4e
:789e719ba5245d0ad078e0d95bd9af3ca32ac267
:aa9a4df5fa16320332ea125a458d7c569194d323
:d31267db07bb7f102633c43adc7b083b45aef1d5
:52f6e81623030dc5253dad481f4b5e19ba918a90
:fda3e6da8c0459b7b76437dadfc89bfa21180c63
:11270c8e2cf91d30b285a6d70fdbd9a355978029
:917b19e34a4e653ea2f5151867bfb15e683a008d
:7523f9012d700a579c80e83f54445e7bfceb4eca
:04d07800664a4f9b3f07bafbc458226ff17d3909
:d1bd2374eb12ee6116690a80ce23d695b3d585e8
:f7b0a9560a418a5688c923b587595cbaa736b60d
:b13cac156e2f55d436d38abd7d82c6f0b2537dd1
:647951954dab9eadcf521b97c5f9d7566b1e79c8
:eb703ad658873568367d1ac793f0f45c0a34b82c
:9211d02efebb73444bcd8bd80367b3e0a680dc3a
:5bfb5514afe40f504eaee43c6b73147644483503
:879571cf1e8dd31736d0f24b55e0daffc1591278
:36cc7c0490b1d29bbe496654fe01dea01f6c8615
:f8e2e3adf420486889169759ccf806dc393ca12f
:20e55e40b2f98606fcb0891424b09eb7e723ce8f
:c54c2ffdb91c886bc102682464fe9985f27415c5
:15bab279752ad8e30f901abae77bcb1ed1f38977
:4f9a1b8090deca71bc444d627c9e1b1a33661ac1
:a0b366e13cecd6a811ac0afa3481d443b583aa4c
:1f19dd0ae78a24ebf6391fbacfb4fd9c38ad1b0b
:4a19f266c74dade2555f5e1aefa43d509ccff81e
:c650dfe2f7ead26f8e48c2433d71b5baf7b3a862
:6400f8b1506a2b01270ddb7fa0d07487fc7dbaa6
:1ecbaf5c5ac1f22012c83df335687b3c09ae5289
:23d1086014ed5544b3df4cee1f95694032252322
:1e433d5156c8decab4ff0f1125eefb5a5bef4622
:41975427b1935d07f4daa13ac719ee5cfe7a3a9b
:e012145a98558b7d015f3ccf3cacfac44b498980
:ced82078ed2f1dd18f92fb24bf6b760a4f5b178c
:faa844e460702359079f4f15f1f881e87777abb6
:b10700e21469fe984e0c5ff87fb2a382dfee4e4a
:5031c4c03882fc3c5cc3dd84e2b4491d8bd08af3
:4cadcee4cbcd48d8b8766361bf2e80d593a46536
:bdbcb7ad0ae16806e9002af3c6d1ec65353108a0
:861a77ab9a119a2c5a1231ef306cdb56dbb739e8
:8a257536ca5f5aee876e236d9bab65868b0b385f
:82348106e4283b6a42803315774717d3acfc11b4
:a861dd64efbed0e35b4cdad337313b98c162cf58
:8403f33f0be1a3653acd05b560f87aa1363d02d7
:030b651bfa42f57fde8249f7c6d3ece6d1f57343
:82674b49345364df4c158e8258b93fd4d8fdbae0
:1c92bde3bc752e5630e24d8699a50bcff735af0b
:d901210c1e549a645a3a6e781ccc9025e18bd845
:872fe6020efffe0829a231da5dd4e51f41a4dce3
:d94f52f020f5a21d89ce70745a9bfb78cee38ba4
:51c8004150fdd48568df3d72c7a5b6f44f4fa72a
:28b8cc9cda751c67558ec59cc16019154ebf56ae
:798697a352bae4178953ba502fb04f33dd0ed987
:9deee7748e370dea083f735124e62863e87dc99d
:55433495aa80cf9e1f994ea7e7ae278422ef1ede
:d7cd016536dcce05ea28a1219c92eb9507121fa3
:a96b0d7bb580197b7e7f186f831df6cdc2d6a9e2
:12da4d1dc9764d3990ab6a2def5a88c4687d4550
:24620fe8a3039428bf4d5b11a8e36b8f83df2e90
:4b045111479e1ec97d0ef5668482bf808e8dadba
:10cec21724c13b95ec03f00985b0405412817a49
:83828a31823ccb1a2e2f04736f01f6c41ba1e360

comment:
:I can't open some pdf files, specifically some ones coming from scanning, neither with okular or document wiever. Everything was working before my last update!
:Thank you very much I love your work!!
:Francesco

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=francesco.bonomi
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=083bd8b0b99e79685057b66200000013-1330190390.685738-986884787
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-AU26qt
:QTINC=/usr/lib/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=francesco.bonomi
:USERNAME=francesco.bonomi
:MAIL=/var/spool/mail/francesco.bonomi
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/opt/real/RealPlayer:/home/francesco.bonomi/.local/bin:/home/francesco.bonomi/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/francesco.bonomi
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1234
:LANG=en_US.utf8
:MODULEPATH=/usr/share/Modules/modulefiles:/etc/modulefiles
:GDM_LANG=en_US.utf8
:LOADEDMODULES=
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/francesco.bonomi
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=francesco.bonomi
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-3t2yRHZml4,guid=c5e22717069d3312f1a9c92900000073
:MODULESHOME=/usr/share/Modules
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/francesco.bonomi
:DISPLAY=:0.0
:XAUTHORITY=/var/run/gdm/auth-for-francesco.bonomi-wG9hUf/database
:'module=() {  eval `/usr/bin/modulecmd bash $*`\n}'
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1239,unix/unix:/tmp/.ICE-unix/1239
:SSH_AUTH_SOCK=/tmp/keyring-AU26qt/ssh
:GPG_AGENT_INFO=/tmp/keyring-AU26qt/gpg:0:1
:LC_TIME=it_IT.utf8
:LC_NUMERIC=it_IT.utf8
:LC_MONETARY=it_IT.utf8
:LC_MEASUREMENT=it_IT.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evince.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=1671
:DESKTOP_STARTUP_ID=nautilus-1629-francesco.bonomi-evince-0_TIME191501

smolt_data:
:
:
:General
:=================================
:UUID: bd2082f8-10a8-42de-9d4e-023287de7351
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 3325.36
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Atom(TM) CPU N280   @ 1.66GHz
:CPU Stepping: 2
:CPU Family: 6
:CPU Model Num: 28
:Number of CPUs: 2
:CPU Speed: 1333
:System Memory: 992
:System Swap: 2015
:Vendor: Acer
:System: Aspire one V1.05
:Form factor: Other
:Kernel: 3.2.6-3.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10169:4133:412) pci, None, PCI/ISA, 82801GBM (ICH7-M) LPC Interface Bridge
:(32902:10158:4133:412) pci, i915, VIDEO, Mobile 945GME Express Integrated Graphics Controller
:(32902:10150:4133:412) pci, None, VIDEO, Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller
:(32902:10192:4133:412) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:4133:412) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(5348:17173:4187:57368) pci, b43-pci-bridge, NETWORK, BCM4312 802.11b/g LP-PHY
:(32902:10200:4133:412) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(32902:10207:4133:412) pci, ata_piix, STORAGE, 82801G (ICH7 Family) IDE Controller
:(32902:10196:4133:412) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 3
:(32902:10202:4133:412) pci, i801_smbus, SERIAL, N10/ICH 7 Family SMBus Controller
:(32902:9288:4133:412) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(6505:4134:4133:412) pci, ATL1E, ETHERNET, AR8121/AR8113/AR8114 Gigabit or Fast Ethernet
:(32902:10181:4133:412) pci, ahci, STORAGE, 82801GBM/GHM (ICH7 Family) SATA AHCI Controller
:(32902:10185:4133:412) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:10184:4133:412) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(32902:10156:4133:412) pci, agpgart-intel, HOST/PCI, Mobile 945GME Express Memory Controller Hub
:(32902:10186:4133:412) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #3
:(32902:10187:4133:412) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10188:4133:412) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_francesco-lv_root / ext4 4096 4096 7207783 2732430 2660281 1810432 1438074 1438074
:/dev/sda3 /boot ext4 1024 1024 508745 411841 386241 128016 127782 127782
:/dev/sda2 WITHHELD fuseblk 4096 4096 29633535 9245544 9245544 37244320 37020523 37020523
:

var_log_messages:
:Feb 22 13:45:04 francesco abrt[1791]: Saved core dump of pid 1789 (/usr/bin/evince-thumbnailer) to /var/spool/abrt/ccpp-2012-02-22-13:45:03-1789 (20992000 bytes)
:Feb 22 13:45:30 francesco abrt[1857]: Saved core dump of pid 1855 (/usr/bin/evince-thumbnailer) to /var/spool/abrt/ccpp-2012-02-22-13:45:29-1855 (20992000 bytes)
:Feb 22 19:13:47 francesco abrt[1810]: Saved core dump of pid 1720 (/usr/bin/evince) to /var/spool/abrt/ccpp-2012-02-22-19:13:45-1720 (81788928 bytes)
:Feb 22 19:34:16 francesco abrt[2081]: Saved core dump of pid 2068 (/usr/bin/evince) to /var/spool/abrt/ccpp-2012-02-22-19:34:14-2068 (71344128 bytes)
:Feb 25 18:21:12 francesco abrt[1684]: Saved core dump of pid 1671 (/usr/bin/evince) to /var/spool/abrt/ccpp-2012-02-25-18:21:11-1671 (65699840 bytes)
Comment 1 Francesco Bonomi 2012-03-03 04:33:13 EST
Created attachment 567259 [details]
File: dso_list
Comment 2 Francesco Bonomi 2012-03-03 04:33:18 EST
Created attachment 567260 [details]
File: pippo
Comment 3 Francesco Bonomi 2012-03-03 04:33:20 EST
Created attachment 567261 [details]
File: maps
Comment 4 Francesco Bonomi 2012-03-03 04:33:24 EST
Created attachment 567262 [details]
File: backtrace
Comment 5 Marek Kašík 2012-03-05 05:16:37 EST

*** This bug has been marked as a duplicate of bug 796500 ***

Note You need to log in before you can comment on or make changes to this bug.