Bug 799626 - [abrt] evince-3.2.1-2.fc16: Process /usr/bin/evince was killed by signal 6 (SIGABRT)
[abrt] evince-3.2.1-2.fc16: Process /usr/bin/evince was killed by signal 6 (S...
Status: CLOSED DUPLICATE of bug 796500
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
abrt_hash:d2068fdb35e4a63555f4155adc0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-03 11:42 EST by Pablo Rodríguez
Modified: 2012-03-05 05:16 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-05 05:16:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (6.79 KB, text/plain)
2012-03-03 11:42 EST, Pablo Rodríguez
no flags Details
File: maps (23.41 KB, text/plain)
2012-03-03 11:42 EST, Pablo Rodríguez
no flags Details
File: backtrace (68.50 KB, text/plain)
2012-03-03 11:42 EST, Pablo Rodríguez
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
FreeDesktop.org 46936 None None None Never

  None (edit)
Description Pablo Rodríguez 2012-03-03 11:42:25 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        evince /home/ousia/diepsychologiede00brenuoft.pdf
comment:        Opening a PDF file that crashed.
executable:     /usr/bin/evince
kernel:         3.2.7-1.fc16.i686
pid:            6140
pwd:            /home/ousia
reason:         Process /usr/bin/evince was killed by signal 6 (SIGABRT)
time:           Sat 03 Mar 2012 05:37:31 PM CET
uid:            1000
username:       ousia
var_log_messages: Mar  3 17:37:32 laptop abrt[6148]: Saved core dump of pid 6140 (/usr/bin/evince) to /var/spool/abrt/ccpp-2012-03-03-17:37:31-6140 (68911104 bytes)

backtrace:      Text file, 70139 bytes
dso_list:       Text file, 6958 bytes
maps:           Text file, 23974 bytes

build_ids:
:9d63dc2ec7319f8f859631fe02b108b896da5450
:e86c829bf8553d6b593dbd8c4df0957268dc8328
:11154ce3289d599ddf0cb7aec347964357ecde6f
:b51d82e58cf1d3dab20e44b114cfcf7ee1f31c74
:96b666a7f6d7a80ea6f9aef54f0cdd0f6190c058
:3fcc0f8803c8001e602b358c1cb9c739f80a71b1
:365159bb81cbb24e21dea34a13f21e16d247bc9d
:a031ec247ebfa2c35d637f0c427474d7a0e43904
:7ebe92fe862ff1ced28ef663113303af0fcdd9e3
:92418f7b783e29ab8440148e3fb0cbcfb8bb354a
:1002abe0291e2b40a073f1d82ed0322e82a760dc
:3aed71a6e79a28101ca36e6e9b3e8e053b73421a
:b2d5c5f02b6e6eb34dc593699c0b0bf516280159
:05f3bf803dea37d759d471f9869080801413b022
:dcf12cdc20b9b06b2ff35b4efe86eeb2626ba03d
:9e557521cbc1bfa5f60a7be1b5a6bda768ee5f7f
:fb5857630898b86982a33a2148c700026700dd01
:42859023e4ec83a16446984b1e0c7510a38731c4
:654235959ac7679b479cbee874a8d86a26902b4e
:789e719ba5245d0ad078e0d95bd9af3ca32ac267
:66bde8f1c5ea0505d428ab205352524e2ccfa7ac
:d31267db07bb7f102633c43adc7b083b45aef1d5
:6837f215a36fd3da2898281de699e8e0ff4d8f3d
:fda3e6da8c0459b7b76437dadfc89bfa21180c63
:28b8cc9cda751c67558ec59cc16019154ebf56ae
:04d07800664a4f9b3f07bafbc458226ff17d3909
:f7b0a9560a418a5688c923b587595cbaa736b60d
:b13cac156e2f55d436d38abd7d82c6f0b2537dd1
:647951954dab9eadcf521b97c5f9d7566b1e79c8
:eb703ad658873568367d1ac793f0f45c0a34b82c
:9211d02efebb73444bcd8bd80367b3e0a680dc3a
:5bfb5514afe40f504eaee43c6b73147644483503
:0351a659bc0812678c67f62af1f802a5f367befc
:20e55e40b2f98606fcb0891424b09eb7e723ce8f
:15bab279752ad8e30f901abae77bcb1ed1f38977
:4f9a1b8090deca71bc444d627c9e1b1a33661ac1
:faa844e460702359079f4f15f1f881e87777abb6
:1f19dd0ae78a24ebf6391fbacfb4fd9c38ad1b0b
:5b853064c3d832d471e71bb67b714a7f69ff11d3
:4a19f266c74dade2555f5e1aefa43d509ccff81e
:c650dfe2f7ead26f8e48c2433d71b5baf7b3a862
:6400f8b1506a2b01270ddb7fa0d07487fc7dbaa6
:1ecbaf5c5ac1f22012c83df335687b3c09ae5289
:23d1086014ed5544b3df4cee1f95694032252322
:1e433d5156c8decab4ff0f1125eefb5a5bef4622
:41975427b1935d07f4daa13ac719ee5cfe7a3a9b
:e012145a98558b7d015f3ccf3cacfac44b498980
:ced82078ed2f1dd18f92fb24bf6b760a4f5b178c
:52f6e81623030dc5253dad481f4b5e19ba918a90
:5031c4c03882fc3c5cc3dd84e2b4491d8bd08af3
:4cadcee4cbcd48d8b8766361bf2e80d593a46536
:bdbcb7ad0ae16806e9002af3c6d1ec65353108a0
:a0b366e13cecd6a811ac0afa3481d443b583aa4c
:8a257536ca5f5aee876e236d9bab65868b0b385f
:82348106e4283b6a42803315774717d3acfc11b4
:aa9a4df5fa16320332ea125a458d7c569194d323
:8403f33f0be1a3653acd05b560f87aa1363d02d7
:030b651bfa42f57fde8249f7c6d3ece6d1f57343
:82674b49345364df4c158e8258b93fd4d8fdbae0
:1c92bde3bc752e5630e24d8699a50bcff735af0b
:e42d500dc9e803be62453540b4c81a12e96a006a
:d94f52f020f5a21d89ce70745a9bfb78cee38ba4
:51c8004150fdd48568df3d72c7a5b6f44f4fa72a
:70ec0be07448920a83c0bceafed09d46008e56b1
:798697a352bae4178953ba502fb04f33dd0ed987
:9deee7748e370dea083f735124e62863e87dc99d
:55433495aa80cf9e1f994ea7e7ae278422ef1ede
:83828a31823ccb1a2e2f04736f01f6c41ba1e360
:a96b0d7bb580197b7e7f186f831df6cdc2d6a9e2
:12da4d1dc9764d3990ab6a2def5a88c4687d4550
:24620fe8a3039428bf4d5b11a8e36b8f83df2e90
:4b045111479e1ec97d0ef5668482bf808e8dadba
:10cec21724c13b95ec03f00985b0405412817a49

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:SSH_AGENT_PID=1263
:HOSTNAME=laptop
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/home/ousia/.gnupg/S.gpg-agent:1325:1
:GLADE_PIXMAP_PATH=:
:XDG_MENU_PREFIX=xfce-
:TERM=dumb
:SHELL=/bin/bash
:HISTSIZE=1000
:XDG_SESSION_COOKIE=8e6faaea5b5caf34e64fbe3e0000000c-1330769676.486357-1063205061
:GNOME_KEYRING_CONTROL=/tmp/keyring-NaPYMy
:IMSETTINGS_MODULE=none
:USER=ousia
:GLADE_MODULE_PATH=:
:SSH_AUTH_SOCK=/tmp/ssh-URlsjThQ1181/agent.1181
:XDG_CONFIG_DIRS=/etc/xdg
:MAIL=/var/spool/mail/ousia
:DESKTOP_SESSION=xfce
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/ousia/bin
:QT_IM_MODULE=xim
:PWD=/home/ousia
:XMODIFIERS=@im=none
:LANG=en_US.UTF-8
:GNOME_KEYRING_PID=1177
:GDMSESSION=xfce
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:SHLVL=2
:XDG_SEAT=seat0
:HOME=/home/ousia
:LOGNAME=ousia
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-bpYto8kVoU,guid=3fc966db82ad7956b1a47dbe00000111
:XDG_DATA_DIRS=/usr/local/share:/usr/share
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/ousia
:GLADE_CATALOG_PATH=:
:LIBGLADE_MODULE_PATH=:
:XAUTHORITY=/var/run/gdm/auth-for-ousia-72lxxC/database
:_=/usr/bin/xfce4-session
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1334,unix/unix:/tmp/.ICE-unix/1334
:DISPLAY=:0.0
:DESKTOP_STARTUP_ID=Thunar-3882-laptop-evince-5_TIME23247206
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evince.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=6140
Comment 1 Pablo Rodríguez 2012-03-03 11:42:29 EST
Created attachment 567296 [details]
File: dso_list
Comment 2 Pablo Rodríguez 2012-03-03 11:42:32 EST
Created attachment 567297 [details]
File: maps
Comment 3 Pablo Rodríguez 2012-03-03 11:42:36 EST
Created attachment 567298 [details]
File: backtrace
Comment 4 Pablo Rodríguez 2012-03-04 10:10:12 EST
openjpeg-1.4 might be the culprit (as suggested upstream) and that bug 799631, bug 799632 and bug 752388 are duplicates of this bug. I have reported the issue at https://code.google.com/p/openjpeg/issues/detail?id=133.

I don't know whether it would be possible to upgrade to openjpeg-1.5, which might solve the problem (I don't know). But upgrading poppler to latest stable version (from 0.18.0 to 0.18.4) might help other issues, since this is also a bugfix release.

I hope it helps. Many thanks for your excellent work,


Pablo
Comment 5 Marek Kašík 2012-03-05 05:16:32 EST

*** This bug has been marked as a duplicate of bug 796500 ***

Note You need to log in before you can comment on or make changes to this bug.