Bug 799683 - poppler for EPEL 6
poppler for EPEL 6
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: poppler (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 794970
  Show dependency treegraph
 
Reported: 2012-03-04 04:23 EST by Fabian Affolter
Modified: 2012-03-04 10:50 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-04 07:48:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabian Affolter 2012-03-04 04:23:28 EST
pdfshuffler depends on pypoppler and pypoppler needs poppler-glib. Can you please make poppler available for EPEL6?
Comment 1 Rex Dieter 2012-03-04 07:48:50 EST
poppler is already available as a part of core RHEL6, so cannot be provided by EPEL6.
Comment 2 Fabian Affolter 2012-03-04 10:50:32 EST
I found it, sorry for the noise.

Note You need to log in before you can comment on or make changes to this bug.