Bug 799800 - Pop up message text should be replaced from Delete to Removed while selecting a deployable.
Pop up message text should be replaced from Delete to Removed while selectin...
Status: CLOSED DUPLICATE of bug 798026
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: Tzu-Mainn Chen
wes hayutin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-05 00:00 EST by Aziza Karol
Modified: 2012-05-01 11:42 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-08 10:57:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
text replace (249.63 KB, image/png)
2012-03-05 00:01 EST, Aziza Karol
no flags Details

  None (edit)
Description Aziza Karol 2012-03-05 00:00:50 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:



Actual results:
As the Delete button is replaced to Removed button, the pop message text should also be replaced to Removed.

see attached screenshot.




Additional info:
 rpm -qa | grep aeolus
aeolus-configure-2.5.0-17.el6.noarch
aeolus-conductor-0.8.0-40.el6.noarch
aeolus-conductor-doc-0.8.0-40.el6.noarch
aeolus-all-0.8.0-40.el6.noarch
rubygem-aeolus-cli-0.3.0-12.el6.noarch
aeolus-conductor-daemons-0.8.0-40.el6.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
Comment 1 Aziza Karol 2012-03-05 00:01:24 EST
Created attachment 567462 [details]
text replace
Comment 2 Tzu-Mainn Chen 2012-03-08 10:57:42 EST
This seems to be fixed by the commits for this BZ:

https://bugzilla.redhat.com/show_bug.cgi?id=798026

*** This bug has been marked as a duplicate of bug 798026 ***

Note You need to log in before you can comment on or make changes to this bug.