Bug 799850 - Fedora 17 nightly build cannot be installed successfully.
Fedora 17 nightly build cannot be installed successfully.
Status: CLOSED DUPLICATE of bug 785815
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
17
Unspecified Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-05 03:43 EST by Lijun Li
Modified: 2012-03-05 04:16 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-05 04:16:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fedora 17 nightly build cannot be installed successfully (32.01 KB, image/png)
2012-03-05 03:48 EST, Lijun Li
no flags Details

  None (edit)
Description Lijun Li 2012-03-05 03:43:16 EST
Description of problem:
Fedora 17 nightly build cannot be installed successfully.

Version-Release number of selected component (if applicable):
anaconda-17.11-1.fc17.x86_64.rpm 

How reproducible:
100%

Steps to Reproduce:
1. Install Fedora 17 from virtual machine via Network Install. 
http://download.englab.nay.redhat.com/pub/fedora/linux/development-snapshot-20120305/17/x86_64/os/

  
Actual results:
Fedora 17 nightly build cannot be installed successfully. 

Expected results:
Should be installed successfully.

Additional info:
Same issue reproduced on RHEL7 nightly build
http://download.englab.nay.redhat.com/pub/rhel/nightly/latest-RHEL-7/compose/Server/x86_64/os/
Comment 1 Lijun Li 2012-03-05 03:48:20 EST
Created attachment 567528 [details]
fedora 17 nightly build cannot be installed successfully
Comment 2 Martin Gracik 2012-03-05 04:16:12 EST

*** This bug has been marked as a duplicate of bug 785815 ***

Note You need to log in before you can comment on or make changes to this bug.