Bug 799886 - [abrt] tumbler-0.1.23-1.fc16: degas_type_find: Process /usr/lib64/tumbler-1/tumblerd was killed by signal 11 (SIGSEGV)
[abrt] tumbler-0.1.23-1.fc16: degas_type_find: Process /usr/lib64/tumbler-1/t...
Status: CLOSED DUPLICATE of bug 757418
Product: Fedora
Classification: Fedora
Component: tumbler (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:b5fb9f45a2d549cf33c116262d9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-05 05:54 EST by jan p. springer
Modified: 2012-03-20 13:35 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 13:35:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (6.60 KB, text/plain)
2012-03-05 05:54 EST, jan p. springer
no flags Details
File: maps (29.24 KB, text/plain)
2012-03-05 05:54 EST, jan p. springer
no flags Details
File: backtrace (30.55 KB, text/plain)
2012-03-05 05:54 EST, jan p. springer
no flags Details

  None (edit)
Description jan p. springer 2012-03-05 05:54:16 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/lib64/tumbler-1/tumblerd
crash_function: degas_type_find
executable:     /usr/lib64/tumbler-1/tumblerd
kernel:         3.2.7-1.fc16.x86_64
pid:            17099
pwd:            /
reason:         Process /usr/lib64/tumbler-1/tumblerd was killed by signal 11 (SIGSEGV)
time:           Fri Mar  2 16:55:28 2012
uid:            1000
username:       jsd
xsession_errors: 

backtrace:      Text file, 31284 bytes
dso_list:       Text file, 6756 bytes
maps:           Text file, 29944 bytes

build_ids:
:1ddf6e597ba6f382f8490a52401f6905b9715abb
:82ec99de8152267b35cef223c16eda99895a5059
:1c6a95451ee19617be5abea3d121f0226d21ddda
:a7d93e81fb3853c855d915a3d0174face6a88a6f
:fd8a00c88eb1fd6872e45001f9ed4e5c6172995e
:6c96d8632463326e3c45b45280dab4797871e64e
:ccadad4ec7dab3bb6abc23f9d4cdf53ff01cb235
:aa733447f84020c94a66814e501a36e248cbb43d
:e3c88cb9ea428bd61f4064dbd53acae2d396a1ec
:da26660d98aa32aff370dfc9fc9a5ce3d00687b4
:ea561edd4a545276e281c0c1f3d51fb6d5f7dcb6
:da5bdf14bdee85f55c21f2843f337f621a29c3e3
:5e8c36ca13a4af14fa6b1b45a0dbfb43ed6aed6e
:106981fc8c382f3593c7326d039e026b11dd9ba5
:719a85c49c612de86619fed98146f316432aee92
:a70947162966aa69c7ac92b53dcd9e6748cffe35
:9e3a33f915a032d57db9e51c90f1b295fc9e425c
:a47e3764e7de48ace1ecfcfd8c2e0c49bd8cf1a3
:c8a4e40c84c2f52e78c64d31efc0191c565a9049
:9d1209fc79304f03cc839de1c0036c61b48dfff8
:ee03ac98c3ac61b47aa163886a17cc1e0c491906
:638db099ff5fb986d1a092629d1bb1dca5be4904
:e5429e0905bedecc534b057783916ba43e06a66e
:8e8afb043a974a7accd93cc368efe1c6839a4217
:82ac26f51813ceaa8657529fdf83fb663d501b93
:f5a00887a29258157e51f8a513618a4cfba4249b
:8264e35452b2a930c1b9b092b87f32d42d69d8c5
:8acc43df965b3c0a70dcfad11c0ade056bdb055b
:ecfb44148f3a96c05f70f7b476838dadb41d79fd
:b502249bcf2a4f465feeb8b9578c80cda6f4103d
:e2b47d7de71cf0819eb5f2d46996f94f17ad8b6a
:0f0c9eed63ed279ceb0aef109eff8bcbb351e4bb
:d40a3b8405ff40289ede6dbe9f88ea5e7bd4d272
:4953d1f613914126bccceb3cb96386647ffba9df
:e2e67b3ae2579e1667b73ad385f61552931024e9
:0911ea7c180d733724f89037b8e8a34e64024aec
:6e7d3edc38bf427fb8cb8dd115b5e23b5b1b1854
:58f626f3815dd6adeb4a543bca2472ab98f2953b
:56cd5a4b8ecf7f375c95a4fd575895efbe294071
:48aea888319e1848137073c9cbde54a4c2a731c9
:9c3776e9c615ce62584128efb44887f6e3a92a0d
:4b4285058f7f6b39b7e7c45df83fd36c6833bfe4
:bed3a3de569d0a8795d948f4630b7e6af3566d36
:d460d68692c1b32346f469e0a9ab3933cf1f3d1c
:dacf32a9a2f2b5077ba944e7b835cca6f637f78f
:4c842320387ff7f6f91b7842b223c16518be909f
:b0a2d0b4c09d819887ec7d711c8cf3977a074c4f
:1e0de72c7f10f33e0ee489a9a32c4e4f01902580
:2ffbe767569714d6c0b91ca1347e436a552ede1f
:db0921d37dbfcfc6115a7a4aeb0c6928c08abd1c
:b9d3a4213a482d034bebc7dc1ed2901a734a894d
:ee2f04900ae1f07517d91eba300ef385fccab1b8
:a87112a717de98b75bda711b90d9f679455a0b92
:be507c791e34415e8f42f0e6030c889b2895cf9a
:2976a5f82b01d5dedaaefdd41fa7a78b090c75a1
:9c23cc77b5763600b189289e892983ebb6c172c8
:04f8e645325ddfca40b90c8020194b9220357567
:0fe03f2aa418c7dbfdc2d0d1802a8e86b27d3120
:e2d68a0ee0872365dcc8c6640b7cd7b94c8276f2
:c5d1ff0d5c79dd495167165d63ebe0000813d0e0
:c5e777db418e7b567423c9ee00a707a172a7f824
:b453c88fcaacf75c19ab1c941fc008d752bce86c
:3269336f76283d9cebaa8222e0017c80fd14bdf6
:7994f114cf7189e482f2665fae8e351ed8bc05e3
:32782beda9a5c7f6deece0b29217fd5b1b88c8c6
:3e08f14ed2767ff642c7477a25b63214050e42cb
:3afcef19b83b4d703cf89db41982aabaa2d1618b
:1a212c7f1515542b310ba92f6109efc9b5bf2b6e
:a518a8b1b5c3e80dee813df05e951d205d6ac48c
:5954d7bfe38b223be907cd2041fd537129ba4254

environ:
:SHELL=/bin/tcsh
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-yRR3mmqmDd,guid=82516e9adf35987001a61d200000001c
:XDG_SESSION_COOKIE=f07ce15af0b7da770fe8326500000009-1330438165.821042-69975210
:XDG_RUNTIME_DIR=/run/user/jsd
:DISPLAY=:0
:DESKTOP_SESSION=xfce
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GDMSESSION=xfce
:XDG_VTNR=1
:USERNAME=jsd
:XDG_SESSION_ID=2
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-yRR3mmqmDd,guid=82516e9adf35987001a61d200000001c
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-jsd-1szxp6/database
:USER=jsd
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1273
:SHLVL=1
:GDM_LANG=C
:PWD=/home/jsd
:GNOME_KEYRING_CONTROL=/tmp/keyring-AiqLWY
:LANG=C
:_=/usr/bin/dbus-launch
:LOGNAME=jsd
:HOME=/home/jsd

smolt_data:
:
:
:General
:=================================
:UUID: ec12badf-c750-4868-9967-0a2c56d66828
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: C
:Platform: x86_64
:BogoMIPS: 5582.24
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2640M CPU @ 2.80GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2801
:System Memory: 7870
:System Swap: 8625
:Vendor: LENOVO
:System: 12943QG ThinkPad X1
:Form factor: Notebook
:Kernel: 3.2.7-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4147:404:6058:8680) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:7247:6058:8680) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(4480:59426:6058:8499) pci, sdhci-pci, BASE, MMC/SD Host Controller
:(32902:294:6058:8680) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:8680) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:8680) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8680) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7196:6058:8680) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:7192:6058:8680) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8680) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7213:6058:8680) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7202:6058:8680) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:16952:32902:4369) pci, iwlwifi, NETWORK, Centrino Ultimate-N 6300 3x3 AGN
:(32902:7171:6058:8680) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7229:6058:8680) pci, serial, 16550_SERIAL, 6 Series/C200 Series Chipset Family KT Controller
:(32902:7206:6058:8680) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8680) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8680) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 36827210 17075747 16707206 9216000 8722639 8722639
:

var_log_messages:
:Mar  2 16:55:28 nostromo kernel: [104658.271768] tumblerd[17100]: segfault at 0 ip 00007feb3b4458ef sp 00007feb3ccebe90 error 4 in libgsttypefindfunctions.so[7feb3b440000+12000]
:Mar  2 16:55:28 nostromo abrt[17102]: Saved core dump of pid 17099 (/usr/lib64/tumbler-1/tumblerd) to /var/spool/abrt/ccpp-2012-03-02-16:55:28-17099 (21581824 bytes)
Comment 1 jan p. springer 2012-03-05 05:54:20 EST
Created attachment 567550 [details]
File: dso_list
Comment 2 jan p. springer 2012-03-05 05:54:22 EST
Created attachment 567551 [details]
File: maps
Comment 3 jan p. springer 2012-03-05 05:54:28 EST
Created attachment 567552 [details]
File: backtrace
Comment 4 Christoph Wickert 2012-03-05 06:01:33 EST
Thanks for reporting this bug. Do you remember what you did when tumbler crashed? Can you reproduce the crash reliably? If so, how?
Comment 5 jan p. springer 2012-03-10 14:20:29 EST
sorry, other than what the report contains i don't remember any details.
Comment 6 abrt-bot 2012-03-20 13:35:12 EDT
Backtrace analysis found this bug to be similar to bug #757418, closing as duplicate. This bug seems to belong to component gstreamer-plugins-base or gstreamer.

Bugs which were found to be similar to this bug: 
  gstreamer: bug #783594
  gstreamer-plugins-base: bug #738604
  rhythmbox: bug #708578, bug #758483, bug #767217, bug #768096
  totem: bug #710299, bug #715230, bug #757418, bug #757419
  tracker: bug #744201, bug #753751, bug #758169, bug #759800, bug #760779, bug #761462
  whaawmp: bug #744642

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 757418 ***

Note You need to log in before you can comment on or make changes to this bug.